summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-30 03:37:03 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-30 03:37:03 +0000
commit93046ec0ec3110867e8c1206f558642802802949 (patch)
tree0a62da127b71732aae738c0368cd5ed55f53cfca /app-laptop/thinkpad
parentstable everywhere (Manifest recommit) (diff)
downloadgentoo-2-93046ec0ec3110867e8c1206f558642802802949.tar.gz
gentoo-2-93046ec0ec3110867e8c1206f558642802802949.tar.bz2
gentoo-2-93046ec0ec3110867e8c1206f558642802802949.zip
glibc -> libc
Diffstat (limited to 'app-laptop/thinkpad')
-rw-r--r--app-laptop/thinkpad/ChangeLog5
-rw-r--r--app-laptop/thinkpad/thinkpad-4.8.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/app-laptop/thinkpad/ChangeLog b/app-laptop/thinkpad/ChangeLog
index f06c7431012a..01981f7abbd2 100644
--- a/app-laptop/thinkpad/ChangeLog
+++ b/app-laptop/thinkpad/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-laptop/thinkpad
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/thinkpad/ChangeLog,v 1.3 2004/06/24 22:00:05 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/thinkpad/ChangeLog,v 1.4 2004/06/30 03:37:03 agriffis Exp $
+
+ 29 Jun 2004; Aron Griffis <agriffis@gentoo.org> thinkpad-4.8.ebuild:
+ glibc -> libc
*thinkpad-3.2 (07 Mar 2004)
diff --git a/app-laptop/thinkpad/thinkpad-4.8.ebuild b/app-laptop/thinkpad/thinkpad-4.8.ebuild
index 77319a515951..6f5502d719be 100644
--- a/app-laptop/thinkpad/thinkpad-4.8.ebuild
+++ b/app-laptop/thinkpad/thinkpad-4.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/thinkpad/thinkpad-4.8.ebuild,v 1.4 2004/06/28 02:37:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/thinkpad/thinkpad-4.8.ebuild,v 1.5 2004/06/30 03:37:03 agriffis Exp $
inherit eutils
@@ -16,7 +16,7 @@ SLOT="0"
KEYWORDS="-* ~x86 amd64"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
pkg_setup() {
enewgroup thinkpad