summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 02:49:06 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 02:49:06 +0000
commit0826c62782ef8f4dec6ac65b84204ee7de4f40fc (patch)
tree17605ad065c419f97df6cdb88b304158824ce6ce /dev-perl/math-pari
parentStable on ppc64, bug #141919 (diff)
downloadgentoo-2-0826c62782ef8f4dec6ac65b84204ee7de4f40fc.tar.gz
gentoo-2-0826c62782ef8f4dec6ac65b84204ee7de4f40fc.tar.bz2
gentoo-2-0826c62782ef8f4dec6ac65b84204ee7de4f40fc.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/math-pari')
-rw-r--r--dev-perl/math-pari/ChangeLog8
-rw-r--r--dev-perl/math-pari/math-pari-2.010500-r1.ebuild8
-rw-r--r--dev-perl/math-pari/math-pari-2.010603.ebuild8
-rw-r--r--dev-perl/math-pari/math-pari-2.010702-r1.ebuild8
-rw-r--r--dev-perl/math-pari/math-pari-2.010702.ebuild8
-rw-r--r--dev-perl/math-pari/math-pari-2.010704.ebuild8
-rw-r--r--dev-perl/math-pari/math-pari-2.010706.ebuild8
7 files changed, 37 insertions, 19 deletions
diff --git a/dev-perl/math-pari/ChangeLog b/dev-perl/math-pari/ChangeLog
index 56a7f7bcfc52..4f2af1b327f2 100644
--- a/dev-perl/math-pari/ChangeLog
+++ b/dev-perl/math-pari/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/math-pari
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/ChangeLog,v 1.27 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/ChangeLog,v 1.28 2006/08/06 02:49:06 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ math-pari-2.010500-r1.ebuild, math-pari-2.010603.ebuild,
+ math-pari-2.010702.ebuild, math-pari-2.010702-r1.ebuild,
+ math-pari-2.010704.ebuild, math-pari-2.010706.ebuild:
+ Adding perl dep; fixed DEPEND
05 Jul 2006; Christian Hartmann <ian@gentoo.org>
math-pari-2.010500-r1.ebuild, math-pari-2.010603.ebuild,
diff --git a/dev-perl/math-pari/math-pari-2.010500-r1.ebuild b/dev-perl/math-pari/math-pari-2.010500-r1.ebuild
index c54d026b204f..d55dabd1f10a 100644
--- a/dev-perl/math-pari/math-pari-2.010500-r1.ebuild
+++ b/dev-perl/math-pari/math-pari-2.010500-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010500-r1.ebuild,v 1.14 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010500-r1.ebuild,v 1.15 2006/08/06 02:49:06 mcummings Exp $
inherit perl-module
@@ -20,5 +20,7 @@ IUSE=""
# directory to where you build it. It does not need to compile it, but
# it does need to be the same version as is installed, hence the hard
# DEPEND below
-DEPEND="~sci-mathematics/pari-2.1.5"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND="~sci-mathematics/pari-2.1.5
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/math-pari/math-pari-2.010603.ebuild b/dev-perl/math-pari/math-pari-2.010603.ebuild
index 379d40d860db..b336d7612d4b 100644
--- a/dev-perl/math-pari/math-pari-2.010603.ebuild
+++ b/dev-perl/math-pari/math-pari-2.010603.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010603.ebuild,v 1.8 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010603.ebuild,v 1.9 2006/08/06 02:49:06 mcummings Exp $
inherit perl-module eutils
@@ -22,10 +22,12 @@ SRC_TEST="do"
# directory to where you build it. It does not need to compile it, but
# it does need to be the same version as is installed, hence the hard
# DEPEND below
-DEPEND="~sci-mathematics/pari-2.1.6"
+DEPEND="~sci-mathematics/pari-2.1.6
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_unpack () {
unpack ${A}
epatch ${FILESDIR}/${PN}-hppa.patch
-} \ No newline at end of file
+}
+
diff --git a/dev-perl/math-pari/math-pari-2.010702-r1.ebuild b/dev-perl/math-pari/math-pari-2.010702-r1.ebuild
index 68fcae917ba2..d1d884e15797 100644
--- a/dev-perl/math-pari/math-pari-2.010702-r1.ebuild
+++ b/dev-perl/math-pari/math-pari-2.010702-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010702-r1.ebuild,v 1.3 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010702-r1.ebuild,v 1.4 2006/08/06 02:49:06 mcummings Exp $
inherit perl-module eutils
@@ -22,10 +22,12 @@ SRC_TEST="do"
# directory to where you build it. It does not need to compile it, but
# it does need to be the same version as is installed, hence the hard
# DEPEND below
-DEPEND="~sci-mathematics/pari-2.1.7"
+DEPEND="~sci-mathematics/pari-2.1.7
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_unpack () {
unpack ${A}
epatch ${FILESDIR}/${P}-hppa.patch
-} \ No newline at end of file
+}
+
diff --git a/dev-perl/math-pari/math-pari-2.010702.ebuild b/dev-perl/math-pari/math-pari-2.010702.ebuild
index 01dbb71e2442..4f88a928d321 100644
--- a/dev-perl/math-pari/math-pari-2.010702.ebuild
+++ b/dev-perl/math-pari/math-pari-2.010702.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010702.ebuild,v 1.6 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010702.ebuild,v 1.7 2006/08/06 02:49:06 mcummings Exp $
inherit perl-module eutils
@@ -22,10 +22,12 @@ SRC_TEST="do"
# directory to where you build it. It does not need to compile it, but
# it does need to be the same version as is installed, hence the hard
# DEPEND below
-DEPEND="~sci-mathematics/pari-2.1.7"
+DEPEND="~sci-mathematics/pari-2.1.7
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_unpack () {
unpack ${A}
epatch ${FILESDIR}/${P}-hppa.patch
-} \ No newline at end of file
+}
+
diff --git a/dev-perl/math-pari/math-pari-2.010704.ebuild b/dev-perl/math-pari/math-pari-2.010704.ebuild
index 5ef56ff4e9d1..7fc165ead936 100644
--- a/dev-perl/math-pari/math-pari-2.010704.ebuild
+++ b/dev-perl/math-pari/math-pari-2.010704.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010704.ebuild,v 1.5 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010704.ebuild,v 1.6 2006/08/06 02:49:06 mcummings Exp $
inherit perl-module eutils
@@ -22,5 +22,7 @@ SRC_TEST="do"
# directory to where you build it. It does not need to compile it, but
# it does need to be the same version as is installed, hence the hard
# DEPEND below
-DEPEND="~sci-mathematics/pari-2.1.7"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND="~sci-mathematics/pari-2.1.7
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/math-pari/math-pari-2.010706.ebuild b/dev-perl/math-pari/math-pari-2.010706.ebuild
index d98067840366..8aa017671601 100644
--- a/dev-perl/math-pari/math-pari-2.010706.ebuild
+++ b/dev-perl/math-pari/math-pari-2.010706.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010706.ebuild,v 1.2 2006/07/05 18:37:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/math-pari/math-pari-2.010706.ebuild,v 1.3 2006/08/06 02:49:06 mcummings Exp $
inherit perl-module eutils
@@ -22,5 +22,7 @@ SRC_TEST="do"
# directory to where you build it. It does not need to compile it, but
# it does need to be the same version as is installed, hence the hard
# DEPEND below
-DEPEND="~sci-mathematics/pari-2.1.7"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND="~sci-mathematics/pari-2.1.7
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+