summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-06 14:10:23 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-06 14:10:23 +0000
commit633e422bbee70bc82a325d30f3fca7878708c4b5 (patch)
tree36b271fed3870a86b330f9e5f3652239bce9f3da /net-www/prozilla
parent*** empty log message *** (diff)
downloadgentoo-2-633e422bbee70bc82a325d30f3fca7878708c4b5.tar.gz
gentoo-2-633e422bbee70bc82a325d30f3fca7878708c4b5.tar.bz2
gentoo-2-633e422bbee70bc82a325d30f3fca7878708c4b5.zip
Update
Changelog: Added the Referer Tag for HTTP. Periodically (every 5 minutes) tries to loggin to the ftp server, to see whether a user has disconnected and whether it can take advantage of it ;) Now checks and warns about free diskspace before rebuilding the file. Fixed a few typos
Diffstat (limited to 'net-www/prozilla')
-rw-r--r--net-www/prozilla/files/digest-prozilla-1.3.51
-rw-r--r--net-www/prozilla/prozilla-1.3.5.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/net-www/prozilla/files/digest-prozilla-1.3.5 b/net-www/prozilla/files/digest-prozilla-1.3.5
new file mode 100644
index 000000000000..6eff5db1719f
--- /dev/null
+++ b/net-www/prozilla/files/digest-prozilla-1.3.5
@@ -0,0 +1 @@
+MD5 133fa76c766508d92b6b5fe5136cea5f prozilla-1.3.5.tar.gz
diff --git a/net-www/prozilla/prozilla-1.3.5.ebuild b/net-www/prozilla/prozilla-1.3.5.ebuild
new file mode 100644
index 000000000000..74cbd97bbc20
--- /dev/null
+++ b/net-www/prozilla/prozilla-1.3.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Philippe Namias <pnamias@gentoo.org>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A download manager"
+SRC_URI="http://www.lintux.cx/~kalum/${A}"
+HOMEPAGE="http://www.lintux.cx/~kalum/prozilla.html"
+
+DEPEND="virtual/glibc
+ >=sys-libs/ncurses-5.2"
+
+src_compile() {
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} --sysconfdir=/etc
+ try make
+}
+
+src_install () {
+ try make DESTDIR=${D} install
+
+ dodoc ANNOUNCE AUTHORS COPYING CREDITS ChangeLog FAQ NEWS README TODO
+
+}
+