summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-05-04 15:56:17 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-05-04 15:56:17 +0000
commit82713d7d610483ea72a9bb6cae28af0409333447 (patch)
tree4d91dffd468dea4834fe97449f0dc5f424655eb1 /x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild
parentMove use_ functions out of global scope. (diff)
downloadgentoo-2-82713d7d610483ea72a9bb6cae28af0409333447.tar.gz
gentoo-2-82713d7d610483ea72a9bb6cae28af0409333447.tar.bz2
gentoo-2-82713d7d610483ea72a9bb6cae28af0409333447.zip
Move use_ functions out of global scope.
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild')
-rw-r--r--x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild b/x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild
index d41daaccb2d2..fea6636e4f3c 100644
--- a/x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild
+++ b/x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild,v 1.9 2009/03/13 16:08:48 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-via/xf86-video-via-0.2.1-r1.ebuild,v 1.10 2009/05/04 15:56:17 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -24,4 +24,7 @@ DEPEND="${RDEPEND}
x11-libs/libX11 )"
PATCHES="${FILESDIR}/missing-assert.patch"
-CONFIGURE_OPTIONS="$(use_enable dri)"
+
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable dri)"
+}