summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild')
-rw-r--r--app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild b/app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild
index 89a582985bd7..7c9fce2a1270 100644
--- a/app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild
+++ b/app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild,v 1.2 2007/02/10 11:51:23 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu-softmmu/qemu-softmmu-0.9.0.ebuild,v 1.3 2007/02/10 13:05:41 lu_zero Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -62,6 +62,8 @@ src_unpack() {
Makefile.target
# Prevent install of kernel module by qemu's makefile
sed -i 's/\(.\/install.sh\)/#\1/' Makefile
+ # avoid strip
+ sed -i 's:$(INSTALL) -m 755 -s:$(INSTALL) -m 755:' Makefile Makefile.target
}
src_compile() {