summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/dsh/dsh-0.25.3.ebuild')
-rw-r--r--app-shells/dsh/dsh-0.25.3.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-shells/dsh/dsh-0.25.3.ebuild b/app-shells/dsh/dsh-0.25.3.ebuild
index 01089462de50..9eb6379eb9bf 100644
--- a/app-shells/dsh/dsh-0.25.3.ebuild
+++ b/app-shells/dsh/dsh-0.25.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.3.ebuild,v 1.3 2006/06/10 11:48:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/dsh/dsh-0.25.3.ebuild,v 1.4 2008/01/05 00:15:04 jsbronder Exp $
DESCRIPTION="Distributed Shell"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
@@ -12,16 +12,16 @@ KEYWORDS="~x86 ~ppc"
IUSE="nls"
DEPEND="dev-libs/libdshconfig"
-RDEPEND="${RDEPEND}
+RDEPEND="${DEPEND}
virtual/ssh"
src_compile() {
- econf --sysconfdir=/etc/dsh `use_enable nls` || die
+ econf --sysconfdir=/etc/dsh $(use_enable nls) || die
emake || die
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodir /etc/dsh/group
dodoc TODO README ChangeLog
}