summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/camlzip/camlzip-1.01-r1.ebuild')
-rw-r--r--dev-ml/camlzip/camlzip-1.01-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-ml/camlzip/camlzip-1.01-r1.ebuild b/dev-ml/camlzip/camlzip-1.01-r1.ebuild
index 9b8930ff974a..0a311658ad03 100644
--- a/dev-ml/camlzip/camlzip-1.01-r1.ebuild
+++ b/dev-ml/camlzip/camlzip-1.01-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ml/camlzip/camlzip-1.01-r1.ebuild,v 1.1 2004/08/25 12:44:43 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/camlzip/camlzip-1.01-r1.ebuild,v 1.2 2004/08/26 12:36:52 mattam Exp $
inherit findlib eutils
@@ -12,7 +12,7 @@ SRC_URI="http://caml.inria.fr/distrib/bazar-ocaml/${P}.tar.gz"
SLOT="1"
LICENSE="LGPL-2.1"
-KEYWORDS="~x86 ~ppc"
+KEYWORDS="x86 ppc"
DEPEND=">=dev-lang/ocaml-3.04 \
>=sys-libs/zlib-1.1.3"
@@ -25,8 +25,8 @@ src_unpack() {
}
src_compile() {
- make all || die "Failed at compilation step !!!"
- make allopt || die "Failed at ML compilation step !!!"
+ emake all || die "Failed at compilation step !!!"
+ emake allopt || die "Failed at ML compilation step !!!"
}
src_install() {