summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Archive_Tar')
-rw-r--r--dev-php/PEAR-Archive_Tar/ChangeLog9
-rw-r--r--dev-php/PEAR-Archive_Tar/PEAR-Archive_Tar-1.3.11.ebuild31
2 files changed, 38 insertions, 2 deletions
diff --git a/dev-php/PEAR-Archive_Tar/ChangeLog b/dev-php/PEAR-Archive_Tar/ChangeLog
index 8d9619a013a9..d331e28c5265 100644
--- a/dev-php/PEAR-Archive_Tar/ChangeLog
+++ b/dev-php/PEAR-Archive_Tar/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/PEAR-Archive_Tar
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Archive_Tar/ChangeLog,v 1.50 2012/09/09 16:40:55 armin76 Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Archive_Tar/ChangeLog,v 1.51 2013/03/24 18:59:48 mabi Exp $
+
+*PEAR-Archive_Tar-1.3.11 (24 Mar 2013)
+
+ 24 Mar 2013; Matti Bickel <mabi@gentoo.org> +PEAR-Archive_Tar-1.3.11.ebuild:
+ version bump
09 Sep 2012; Raúl Porcel <armin76@gentoo.org> PEAR-Archive_Tar-1.3.9.ebuild:
alpha/ia64/s390/sh/sparc stable wrt #418883
diff --git a/dev-php/PEAR-Archive_Tar/PEAR-Archive_Tar-1.3.11.ebuild b/dev-php/PEAR-Archive_Tar/PEAR-Archive_Tar-1.3.11.ebuild
new file mode 100644
index 000000000000..8b987d10a8c5
--- /dev/null
+++ b/dev-php/PEAR-Archive_Tar/PEAR-Archive_Tar-1.3.11.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Archive_Tar/PEAR-Archive_Tar-1.3.11.ebuild,v 1.1 2013/03/24 18:59:48 mabi Exp $
+
+EAPI="4"
+
+MY_PN="${PN/PEAR-/}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Tar file management class"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
+DEPEND="|| ( <dev-lang/php-5.3[pcre] >=dev-lang/php-5.3 )
+ >=dev-php/PEAR-PEAR-1.8.1
+"
+RDEPEND="${DEPEND}"
+PDEPEND="dev-php/pear"
+HOMEPAGE="http://pear.php.net/package/Archive_Tar"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ insinto /usr/share/php/Archive
+ doins Archive/*
+
+ dodoc docs/*
+}