summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/boto')
-rw-r--r--dev-python/boto/ChangeLog6
-rw-r--r--dev-python/boto/boto-2.1.1.ebuild4
-rw-r--r--dev-python/boto/boto-2.10.0.ebuild4
-rw-r--r--dev-python/boto/boto-2.11.0.ebuild4
-rw-r--r--dev-python/boto/boto-2.9.9.ebuild4
5 files changed, 13 insertions, 9 deletions
diff --git a/dev-python/boto/ChangeLog b/dev-python/boto/ChangeLog
index b3700b311175..b06b7059c4af 100644
--- a/dev-python/boto/ChangeLog
+++ b/dev-python/boto/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/boto
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/ChangeLog,v 1.69 2013/08/29 20:18:26 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/ChangeLog,v 1.70 2013/09/05 18:46:27 mgorny Exp $
+
+ 05 Sep 2013; Michał Górny <mgorny@gentoo.org> boto-2.1.1.ebuild,
+ boto-2.10.0.ebuild, boto-2.11.0.ebuild, boto-2.9.9.ebuild:
+ Clean up PYTHON_COMPAT from old implementations.
*boto-2.11.0 (29 Aug 2013)
diff --git a/dev-python/boto/boto-2.1.1.ebuild b/dev-python/boto/boto-2.1.1.ebuild
index 88e8ea1d96a5..e2fec01d4bcb 100644
--- a/dev-python/boto/boto-2.1.1.ebuild
+++ b/dev-python/boto/boto-2.1.1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.1.1.ebuild,v 1.5 2013/02/20 06:18:44 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.1.1.ebuild,v 1.6 2013/09/05 18:46:27 mgorny Exp $
#please do not remove without checking if it is still required by
#sys-cluster/nova
EAPI="5"
-PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+PYTHON_COMPAT=( python{2_6,2_7} )
inherit distutils-r1
diff --git a/dev-python/boto/boto-2.10.0.ebuild b/dev-python/boto/boto-2.10.0.ebuild
index ef1d0a4d0ad6..9e95cca6c97d 100644
--- a/dev-python/boto/boto-2.10.0.ebuild
+++ b/dev-python/boto/boto-2.10.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.10.0.ebuild,v 1.1 2013/08/27 07:49:34 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.10.0.ebuild,v 1.2 2013/09/05 18:46:27 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+PYTHON_COMPAT=( python{2_6,2_7} )
inherit distutils-r1
diff --git a/dev-python/boto/boto-2.11.0.ebuild b/dev-python/boto/boto-2.11.0.ebuild
index 25259084973a..a1f69462c76a 100644
--- a/dev-python/boto/boto-2.11.0.ebuild
+++ b/dev-python/boto/boto-2.11.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.11.0.ebuild,v 1.1 2013/08/29 20:18:26 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.11.0.ebuild,v 1.2 2013/09/05 18:46:27 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+PYTHON_COMPAT=( python{2_6,2_7} )
inherit distutils-r1
diff --git a/dev-python/boto/boto-2.9.9.ebuild b/dev-python/boto/boto-2.9.9.ebuild
index b0ad8b528fd3..68a405300861 100644
--- a/dev-python/boto/boto-2.9.9.ebuild
+++ b/dev-python/boto/boto-2.9.9.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.9.9.ebuild,v 1.1 2013/07/24 23:30:49 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.9.9.ebuild,v 1.2 2013/09/05 18:46:27 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+PYTHON_COMPAT=( python{2_6,2_7} )
inherit distutils-r1