summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/jcvs/jcvs-5.4.2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-util/jcvs/jcvs-5.4.2.ebuild b/dev-util/jcvs/jcvs-5.4.2.ebuild
index 7758f619f3d1..839bf6a817d9 100644
--- a/dev-util/jcvs/jcvs-5.4.2.ebuild
+++ b/dev-util/jcvs/jcvs-5.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/jcvs/jcvs-5.4.2.ebuild,v 1.1 2004/11/14 15:22:29 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/jcvs/jcvs-5.4.2.ebuild,v 1.2 2004/11/15 02:15:53 mr_bones_ Exp $
inherit java-pkg
@@ -19,10 +19,10 @@ DEPEND=">=virtual/jdk-1.3
>=dev-java/javahelp-bin-2
jikes? ( dev-java/jikes )"
RDEPEND=">=virtual/jre-1.3
- >=dev-java/sun-jaf-bin-1.0.2
- >=dev-java/commons-logging-1.0.4
- >=dev-java/j2ssh-0.2.7
- >=dev-java/javahelp-bin-2"
+ >=dev-java/sun-jaf-bin-1.0.2
+ >=dev-java/commons-logging-1.0.4
+ >=dev-java/j2ssh-0.2.7
+ >=dev-java/javahelp-bin-2"
S="${WORKDIR}/jCVS-${PV}"
@@ -42,7 +42,7 @@ src_unpack() {
cp ${FILESDIR}/MANIFEST.MF .
}
-src_compile() {
+src_compile() {
# not possible to compile the source code with jikes.
ant jar || die "failed to build"
}