summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-claws-vcalendar')
-rw-r--r--mail-client/sylpheed-claws-vcalendar/ChangeLog7
-rw-r--r--mail-client/sylpheed-claws-vcalendar/files/digest-sylpheed-claws-vcalendar-1.89.13
-rw-r--r--mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild32
3 files changed, 41 insertions, 1 deletions
diff --git a/mail-client/sylpheed-claws-vcalendar/ChangeLog b/mail-client/sylpheed-claws-vcalendar/ChangeLog
index b7f6520f006a..ab2e1fe2757d 100644
--- a/mail-client/sylpheed-claws-vcalendar/ChangeLog
+++ b/mail-client/sylpheed-claws-vcalendar/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for mail-client/sylpheed-claws-vcalendar
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-vcalendar/ChangeLog,v 1.15 2006/07/08 08:16:31 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-vcalendar/ChangeLog,v 1.16 2006/10/03 10:46:07 ticho Exp $
+
+*sylpheed-claws-vcalendar-1.89.1 (03 Oct 2006)
+
+ 03 Oct 2006; <ticho@gentoo.org> +sylpheed-claws-vcalendar-1.89.1.ebuild:
+ Version bump.
08 Jul 2006; Markus Rothe <corsair@gentoo.org>
sylpheed-claws-vcalendar-1.29.ebuild:
diff --git a/mail-client/sylpheed-claws-vcalendar/files/digest-sylpheed-claws-vcalendar-1.89.1 b/mail-client/sylpheed-claws-vcalendar/files/digest-sylpheed-claws-vcalendar-1.89.1
new file mode 100644
index 000000000000..0c6e57480b5b
--- /dev/null
+++ b/mail-client/sylpheed-claws-vcalendar/files/digest-sylpheed-claws-vcalendar-1.89.1
@@ -0,0 +1,3 @@
+MD5 db771d49bf9bde1cce075b93f8028a19 sylpheed-claws-extra-plugins-2.5.2.tar.bz2 3991186
+RMD160 8e59b11fdcf6dbee11ca2c28d7616593d420333a sylpheed-claws-extra-plugins-2.5.2.tar.bz2 3991186
+SHA256 2ac9469dfb914ab20fd73b75388db6e3e0a305883c789e34a5c9458feb838349 sylpheed-claws-extra-plugins-2.5.2.tar.bz2 3991186
diff --git a/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild b/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild
new file mode 100644
index 000000000000..fff870023c14
--- /dev/null
+++ b/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild,v 1.1 2006/10/03 10:46:07 ticho Exp $
+
+inherit eutils
+
+MY_P="${P##sylpheed-claws-}"
+MY_PN="${PN##sylpheed-claws-}"
+SC_BASE="2.5.2"
+SC_BASE_NAME="sylpheed-claws-extra-plugins-${SC_BASE}"
+
+DESCRIPTION="Plugin for sylpheed-claws to support the vCalendar meeting format"
+HOMEPAGE="http://claws.sylpheed.org"
+SRC_URI="mirror://sourceforge/sylpheed-claws/${SC_BASE_NAME}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}"
+
+S="${WORKDIR}/${SC_BASE_NAME}/${MY_P}"
+
+src_install() {
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f ${D}/usr/lib*/sylpheed-claws/plugins/*.{a,la}
+
+ # going to conflict with libical
+ rm -f ${D}/usr/include/ical.h
+}