summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www')
-rw-r--r--net-www/apache/ChangeLog8
-rw-r--r--net-www/apache/apache-2.0.51.ebuild4
-rw-r--r--net-www/apache/apache-2.0.52-r1.ebuild4
-rw-r--r--net-www/apache/apache-2.0.52-r3.ebuild5
-rw-r--r--net-www/apache/apache-2.0.52.ebuild4
-rw-r--r--net-www/apache/apache-2.0.53.ebuild5
-rw-r--r--net-www/apache/apache-2.0.54.ebuild5
7 files changed, 22 insertions, 13 deletions
diff --git a/net-www/apache/ChangeLog b/net-www/apache/ChangeLog
index 5301150e04ba..bb7d5a727fdb 100644
--- a/net-www/apache/ChangeLog
+++ b/net-www/apache/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-www/apache
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/ChangeLog,v 1.344 2005/04/20 02:48:00 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/ChangeLog,v 1.345 2005/04/25 01:54:54 beu Exp $
+
+ 25 Apr 2005; Elfyn McBratney <beu@gentoo.org> apache-2.0.51.ebuild,
+ apache-2.0.52.ebuild, apache-2.0.52-r1.ebuild, apache-2.0.52-r3.ebuild,
+ apache-2.0.53.ebuild, apache-2.0.54.ebuild:
+ Add missing openldap dependency and drop the whitespace in function
+ declarations to make gentoo-syntax happy.
20 Apr 2005; Gustavo Zacarias <gustavoz@gentoo.org>
apache-1.3.33-r1.ebuild:
diff --git a/net-www/apache/apache-2.0.51.ebuild b/net-www/apache/apache-2.0.51.ebuild
index 252d518ea197..5ea92dad9c66 100644
--- a/net-www/apache/apache-2.0.51.ebuild
+++ b/net-www/apache/apache-2.0.51.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.51.ebuild,v 1.17 2005/04/09 21:46:40 trapni Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.51.ebuild,v 1.18 2005/04/25 01:54:54 beu Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -39,7 +39,7 @@ apache_setup_vars() {
einfo "USERDIR is set to: $USERDIR"
}
-set_filter_flags () {
+set_filter_flags() {
CFLAGS="${CFLAGS/ / }"
has_version =sys-libs/glibc-2.2* && filter-flags -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
}
diff --git a/net-www/apache/apache-2.0.52-r1.ebuild b/net-www/apache/apache-2.0.52-r1.ebuild
index 584cb5a02b0d..102a78d4fcdb 100644
--- a/net-www/apache/apache-2.0.52-r1.ebuild
+++ b/net-www/apache/apache-2.0.52-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52-r1.ebuild,v 1.17 2005/04/09 21:46:40 trapni Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52-r1.ebuild,v 1.18 2005/04/25 01:54:54 beu Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -40,7 +40,7 @@ apache_setup_vars() {
einfo "USERDIR is set to: $USERDIR"
}
-set_filter_flags () {
+set_filter_flags() {
CFLAGS="${CFLAGS/ / }"
has_version =sys-libs/glibc-2.2* && filter-flags -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
}
diff --git a/net-www/apache/apache-2.0.52-r3.ebuild b/net-www/apache/apache-2.0.52-r3.ebuild
index b340b4c9905e..c6ef5cfa9f12 100644
--- a/net-www/apache/apache-2.0.52-r3.ebuild
+++ b/net-www/apache/apache-2.0.52-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52-r3.ebuild,v 1.22 2005/04/24 08:45:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52-r3.ebuild,v 1.23 2005/04/25 01:54:54 beu Exp $
inherit eutils gnuconfig
@@ -27,7 +27,8 @@ RDEPEND="dev-lang/perl
app-misc/mime-types
sys-libs/zlib
ssl? ( dev-libs/openssl )
- selinux? ( sec-policy/selinux-apache )"
+ selinux? ( sec-policy/selinux-apache )
+ !mips? ( ldap? ( =net-nds/openldap-2* ) )"
DEPEND="${RDEPEND}
>=sys-devel/autoconf-2.59-r4"
diff --git a/net-www/apache/apache-2.0.52.ebuild b/net-www/apache/apache-2.0.52.ebuild
index c4b330800b88..45c0a4f78d03 100644
--- a/net-www/apache/apache-2.0.52.ebuild
+++ b/net-www/apache/apache-2.0.52.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52.ebuild,v 1.15 2005/04/09 21:46:40 trapni Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.52.ebuild,v 1.16 2005/04/25 01:54:54 beu Exp $
inherit flag-o-matic eutils fixheadtails gnuconfig
@@ -40,7 +40,7 @@ apache_setup_vars() {
einfo "USERDIR is set to: $USERDIR"
}
-set_filter_flags () {
+set_filter_flags() {
CFLAGS="${CFLAGS/ / }"
has_version =sys-libs/glibc-2.2* && filter-flags -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
}
diff --git a/net-www/apache/apache-2.0.53.ebuild b/net-www/apache/apache-2.0.53.ebuild
index 59f3fbf0b29b..615cf13d2ec8 100644
--- a/net-www/apache/apache-2.0.53.ebuild
+++ b/net-www/apache/apache-2.0.53.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.53.ebuild,v 1.8 2005/04/24 08:45:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.53.ebuild,v 1.9 2005/04/25 01:54:54 beu Exp $
inherit eutils gnuconfig
@@ -27,7 +27,8 @@ RDEPEND="dev-lang/perl
app-misc/mime-types
sys-libs/zlib
ssl? ( dev-libs/openssl )
- selinux? ( sec-policy/selinux-apache )"
+ selinux? ( sec-policy/selinux-apache )
+ !mips? ( ldap? ( =net-nds/openldap-2* ) )"
DEPEND="${RDEPEND}
>=sys-devel/autoconf-2.59-r4"
diff --git a/net-www/apache/apache-2.0.54.ebuild b/net-www/apache/apache-2.0.54.ebuild
index 5b8ec176dbab..285ec722877e 100644
--- a/net-www/apache/apache-2.0.54.ebuild
+++ b/net-www/apache/apache-2.0.54.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.54.ebuild,v 1.3 2005/04/24 08:45:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/apache/apache-2.0.54.ebuild,v 1.4 2005/04/25 01:54:54 beu Exp $
inherit eutils gnuconfig
@@ -28,7 +28,8 @@ RDEPEND="dev-lang/perl
app-misc/mime-types
sys-libs/zlib
ssl? ( dev-libs/openssl )
- selinux? ( sec-policy/selinux-apache )"
+ selinux? ( sec-policy/selinux-apache )
+ !mips? ( ldap? ( =net-nds/openldap-2* ) )"
DEPEND="${RDEPEND}
>=sys-devel/autoconf-2.59-r4"