summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild')
-rw-r--r--x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild15
1 files changed, 11 insertions, 4 deletions
diff --git a/x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild b/x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild
index 98624228f45a..f2753c213285 100644
--- a/x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild
+++ b/x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild,v 1.1 2006/10/25 18:33:52 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/licq-osd/licq-osd-1.3.2.2.ebuild,v 1.2 2008/07/05 15:37:21 loki_val Exp $
-inherit multilib
+inherit multilib autotools
DESCRIPTION="On Screen Display for licq"
HOMEPAGE="http://sourceforge.net/projects/licq-osd"
@@ -18,11 +18,18 @@ DEPEND=">=net-im/licq-1.3.0_pre
S=${WORKDIR}/osd-${PV}
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ rm -f admin/config.guess admin/config.sub admin/ltmain.sh
+ AT_M4DIR=admin eautoreconf
+}
+
src_compile() {
local myconf
use nls || myconf="--disable-nls"
myconf="${myconf} --with-licq-includes=/usr/include/licq"
- myconf="${myconf} --with-cvs"
econf ${myconf} || die
emake || die