aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 3d87c07..f42a826 100644
--- a/Makefile
+++ b/Makefile
@@ -90,6 +90,7 @@ endif
# You may need to uncomment and edit these if you are using libc5 and IPv6.
CFLAGS ?= -O2 -g
CFLAGS += -Wall
+CFLAGS += -fno-strict-aliasing # code needs a lot of work before strict aliasing is safe
CPPFLAGS += -D_GNU_SOURCE
RESLIB = # -L/usr/inet6/lib -linet6