aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/xcurtheme/xcurtheme-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/x11-themes/xcurtheme/xcurtheme-9999.ebuild b/x11-themes/xcurtheme/xcurtheme-9999.ebuild
index 96f58f8b..6870800b 100644
--- a/x11-themes/xcurtheme/xcurtheme-9999.ebuild
+++ b/x11-themes/xcurtheme/xcurtheme-9999.ebuild
@@ -32,26 +32,26 @@ src_prepare() {
src_configure() {
qt4-r2_src_configure
if use tools; then
- pushd tools/cursorFXconvert/
+ pushd tools/cursorFXconvert/ > /dev/null
eqmake4
- popd
+ popd > /dev/null
fi
}
src_compile() {
qt4-r2_src_compile
if use tools; then
- pushd tools/cursorFXconvert/
+ pushd tools/cursorFXconvert/ > /dev/null
emake
- popd
+ popd > /dev/null
fi
}
src_install() {
dobin "${PN}"
if use tools; then
- pushd tools/cursorFXconvert/
+ pushd tools/cursorFXconvert/ > /dev/null
dobin lcft
- popd
+ popd > /dev/null
fi
}