aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKovarththanan Rajaratnam <krj@rajaratnam.dk>2007-08-08 22:34:39 +0200
committerJosh Triplett <josh@freedesktop.org>2007-08-09 22:52:27 -0700
commited450b3079832a4c92d0ba2110e4e9efd35ed339 (patch)
tree18678b382ea082adf9000d16a6644dac864fedc5 /Makefile
parentctags: Handle some new namespaces and symbol types. (diff)
downloadsparse-ed450b3079832a4c92d0ba2110e4e9efd35ed339.tar.gz
sparse-ed450b3079832a4c92d0ba2110e4e9efd35ed339.tar.bz2
sparse-ed450b3079832a4c92d0ba2110e4e9efd35ed339.zip
libxml compile fix on Cygwin
Hello, I needed to re-arrange the libxml-2.0 library order to make sparse compile on Cygwin. Patch attached. Signed-off-by: Kovarththanan Rajaratnam <krj@rajaratnam.dk>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1e06794..f07290e 100644
--- a/Makefile
+++ b/Makefile
@@ -124,7 +124,7 @@ ctags: ctags.o $(LIBS)
$(QUIET_LINK)$(CC) $(LDFLAGS) -o $@ $< $(LIBS)
c2xml: c2xml.o $(LIBS)
- $(QUIET_LINK)$(CC) $(LDFLAGS) `pkg-config --libs libxml-2.0` -o $@ $< $(LIBS)
+ $(QUIET_LINK)$(CC) $(LDFLAGS) -o $@ $< $(LIBS) `pkg-config --libs libxml-2.0`
$(LIB_FILE): $(LIB_OBJS)
$(QUIET_AR)$(AR) rcs $@ $(LIB_OBJS)