summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /sci-libs/linux-gpib
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sci-libs/linux-gpib')
-rw-r--r--sci-libs/linux-gpib/linux-gpib-4.1.0.ebuild10
-rw-r--r--sci-libs/linux-gpib/linux-gpib-4.2.0.ebuild10
2 files changed, 10 insertions, 10 deletions
diff --git a/sci-libs/linux-gpib/linux-gpib-4.1.0.ebuild b/sci-libs/linux-gpib/linux-gpib-4.1.0.ebuild
index d9dbcd6880cc..eb8b21c8f17b 100644
--- a/sci-libs/linux-gpib/linux-gpib-4.1.0.ebuild
+++ b/sci-libs/linux-gpib/linux-gpib-4.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -44,7 +44,7 @@ PATCHES=(
S=${WORKDIR}/${PN}-${MY_PV}
-pkg_setup () {
+pkg_setup() {
use perl && perl_set_version
use python && python_setup
@@ -60,7 +60,7 @@ pkg_setup () {
fi
}
-src_prepare () {
+src_prepare() {
default
kernel_is ge 4 11 0 && eapply "${FILESDIR}"/${PN}-4.0.4_rc2-kernel-4.11.0.patch
eautoreconf
@@ -193,13 +193,13 @@ gpib_config --minor 0 --init-data /usr/share/linux-gpib/hp_82341/hp_82341c_fw.bi
readme.gentoo_create_doc
}
-pkg_preinst () {
+pkg_preinst() {
linux-mod_pkg_preinst
use perl && perl_set_version
enewgroup gpib
}
-pkg_postinst () {
+pkg_postinst() {
linux-mod_pkg_postinst
readme.gentoo_print_elog
diff --git a/sci-libs/linux-gpib/linux-gpib-4.2.0.ebuild b/sci-libs/linux-gpib/linux-gpib-4.2.0.ebuild
index d6c4f27cf8e6..df557833f062 100644
--- a/sci-libs/linux-gpib/linux-gpib-4.2.0.ebuild
+++ b/sci-libs/linux-gpib/linux-gpib-4.2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -42,7 +42,7 @@ PATCHES=(
"${FILESDIR}"/${PN}-3.2.16-perl.patch
)
-pkg_setup () {
+pkg_setup() {
use perl && perl_set_version
use python && python_setup
}
@@ -52,7 +52,7 @@ src_unpack() {
unpack "${WORKDIR}/${P}/${PN}-user-${PV}.tar.gz"
}
-src_prepare () {
+src_prepare() {
default
eautoreconf
}
@@ -165,11 +165,11 @@ gpib_config --minor 0 --init-data /usr/share/linux-gpib/hp_82341/hp_82341c_fw.bi
readme.gentoo_create_doc
}
-pkg_preinst () {
+pkg_preinst() {
use perl && perl_set_version
enewgroup gpib
}
-pkg_postinst () {
+pkg_postinst() {
readme.gentoo_print_elog
}