summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-19 23:43:09 +0000
committerSam James <sam@gentoo.org>2022-03-19 23:43:09 +0000
commit48d6c51da13a6fd30fced65a97bbcecb776386dd (patch)
treeeac332350c0bfea6288ce838f6a0e882ed6df43a /sys-fs/fswatch
parentmedia-video/vlc: [QA] fix tc-get* quoting (diff)
downloadgentoo-48d6c51da13a6fd30fced65a97bbcecb776386dd.tar.gz
gentoo-48d6c51da13a6fd30fced65a97bbcecb776386dd.tar.bz2
gentoo-48d6c51da13a6fd30fced65a97bbcecb776386dd.zip
sys-fs/fswatch: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-fs/fswatch')
-rw-r--r--sys-fs/fswatch/fswatch-1.16.0.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-fs/fswatch/fswatch-1.16.0.ebuild b/sys-fs/fswatch/fswatch-1.16.0.ebuild
index f145c182b0f7..dc84ca695257 100644
--- a/sys-fs/fswatch/fswatch-1.16.0.ebuild
+++ b/sys-fs/fswatch/fswatch-1.16.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2021-2021 Gentoo Authors
+# Copyright 2022-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -8,9 +8,10 @@ inherit toolchain-funcs
DESCRIPTION="cross-platform file change monitor with multiple backends"
HOMEPAGE="https://github.com/emcrisostomo/fswatch"
SRC_URI="https://github.com/emcrisostomo/${PN}/releases/download/${PV}/${P}.tar.gz"
-KEYWORDS="~amd64 ~x86"
+
LICENSE="GPL-3"
SLOT="0"
+KEYWORDS="~amd64 ~x86"
IUSE="nls static-libs"
@@ -18,7 +19,7 @@ src_configure() {
econf \
$(use_enable nls) \
$(use_enable static-libs static) \
- CXX=$(tc-getCXX)
+ CXX="$(tc-getCXX)"
}
src_install() {