summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-10-20 10:33:21 +0000
committerSam James <sam@gentoo.org>2021-10-20 10:33:29 +0000
commit7a51d63c9b998e4aa55465bd094d989ef6681f1d (patch)
treece49ed5a7139b9e1c486de11a5c7af7f35ad0748 /sys-process
parentsys-apps/plocate: add plocate-1.1.12 (diff)
downloadgentoo-7a51d63c9b998e4aa55465bd094d989ef6681f1d.tar.gz
gentoo-7a51d63c9b998e4aa55465bd094d989ef6681f1d.tar.bz2
gentoo-7a51d63c9b998e4aa55465bd094d989ef6681f1d.zip
sys-process/fcron: fix ver_test operator
Closes: https://bugs.gentoo.org/818970 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-process')
-rw-r--r--sys-process/fcron/fcron-3.2.1-r8.ebuild (renamed from sys-process/fcron/fcron-3.2.1-r7.ebuild)2
-rw-r--r--sys-process/fcron/fcron-3.3.0_beta-r5.ebuild (renamed from sys-process/fcron/fcron-3.3.0_beta-r4.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/sys-process/fcron/fcron-3.2.1-r7.ebuild b/sys-process/fcron/fcron-3.2.1-r8.ebuild
index 0d71756ff300..a9f01c0b0818 100644
--- a/sys-process/fcron/fcron-3.2.1-r7.ebuild
+++ b/sys-process/fcron/fcron-3.2.1-r8.ebuild
@@ -206,7 +206,7 @@ pkg_postinst() {
else
local v
for v in ${REPLACING_VERSIONS}; do
- if ver_test "3.2.1" -le ${v}; then
+ if ver_test "3.2.1" -gt ${v}; then
# This is an upgrade
elog "fcron's default systab was updated since your last installation."
diff --git a/sys-process/fcron/fcron-3.3.0_beta-r4.ebuild b/sys-process/fcron/fcron-3.3.0_beta-r5.ebuild
index 857880e1ae42..07a27b00a822 100644
--- a/sys-process/fcron/fcron-3.3.0_beta-r4.ebuild
+++ b/sys-process/fcron/fcron-3.3.0_beta-r5.ebuild
@@ -210,7 +210,7 @@ pkg_postinst() {
else
local v
for v in ${REPLACING_VERSIONS}; do
- if ver_test "3.2.1" -le ${v}; then
+ if ver_test "3.2.1" -gt ${v}; then
# This is an upgrade
elog "fcron's default systab was updated since your last installation."