summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/crypto-api')
-rw-r--r--dev-haskell/crypto-api/crypto-api-0.12.2.2.ebuild6
-rw-r--r--dev-haskell/crypto-api/crypto-api-0.13.2.ebuild6
-rw-r--r--dev-haskell/crypto-api/metadata.xml2
3 files changed, 7 insertions, 7 deletions
diff --git a/dev-haskell/crypto-api/crypto-api-0.12.2.2.ebuild b/dev-haskell/crypto-api/crypto-api-0.12.2.2.ebuild
index bb6cd4b5bc36..f74fb578a449 100644
--- a/dev-haskell/crypto-api/crypto-api-0.12.2.2.ebuild
+++ b/dev-haskell/crypto-api/crypto-api-0.12.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -15,7 +15,7 @@ SRC_URI="mirror://hackage/packages/archive/${PN}/${PV}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0/${PV}"
KEYWORDS="~amd64 ~x86"
-IUSE="all_cpolys"
+IUSE="all-cpolys"
RDEPEND=">=dev-haskell/cereal-0.2:=[profile?]
dev-haskell/entropy:=[profile?]
@@ -27,5 +27,5 @@ DEPEND="${RDEPEND}
src_configure() {
haskell-cabal_src_configure \
- $(cabal_flag all_cpolys all_cpolys)
+ $(cabal_flag all-cpolys all_cpolys)
}
diff --git a/dev-haskell/crypto-api/crypto-api-0.13.2.ebuild b/dev-haskell/crypto-api/crypto-api-0.13.2.ebuild
index a38648c23edb..924b2018d1d0 100644
--- a/dev-haskell/crypto-api/crypto-api-0.13.2.ebuild
+++ b/dev-haskell/crypto-api/crypto-api-0.13.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -15,7 +15,7 @@ SRC_URI="mirror://hackage/packages/archive/${PN}/${PV}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0/${PV}"
KEYWORDS="~alpha amd64 ~ia64 x86"
-IUSE="all_cpolys"
+IUSE="all-cpolys"
RDEPEND=">=dev-haskell/cereal-0.2:=[profile?]
dev-haskell/entropy:=[profile?]
@@ -29,5 +29,5 @@ DEPEND="${RDEPEND}
src_configure() {
haskell-cabal_src_configure \
- $(cabal_flag all_cpolys all_cpolys)
+ $(cabal_flag all-cpolys all_cpolys)
}
diff --git a/dev-haskell/crypto-api/metadata.xml b/dev-haskell/crypto-api/metadata.xml
index 92b13075a714..210ea2464604 100644
--- a/dev-haskell/crypto-api/metadata.xml
+++ b/dev-haskell/crypto-api/metadata.xml
@@ -17,7 +17,7 @@
scope of this package.
</longdescription>
<use>
- <flag name="all_cpolys">Build all the CMAC polynomes up to 10000 bits instead of just the usual ones</flag>
+ <flag name="all-cpolys">Build all the CMAC polynomes up to 10000 bits instead of just the usual ones</flag>
</use>
<upstream>
<remote-id type="github">TomMD/crypto-api</remote-id>