summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/xarray')
-rw-r--r--dev-python/xarray/xarray-0.16.1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/xarray/xarray-0.16.1.ebuild b/dev-python/xarray/xarray-0.16.1.ebuild
index b31fa72fde94..e4da2b36730c 100644
--- a/dev-python/xarray/xarray-0.16.1.ebuild
+++ b/dev-python/xarray/xarray-0.16.1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
# pkg_resources use in code
-DISTUTILS_USE_SETUPTOOLS=manual
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python3_{6..9} )
inherit distutils-r1
@@ -19,8 +19,7 @@ KEYWORDS="~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux"
RDEPEND="
>=dev-python/numpy-1.15[${PYTHON_USEDEP}]
- >=dev-python/pandas-0.25[${PYTHON_USEDEP}]
- >=dev-python/setuptools-41.2[${PYTHON_USEDEP}]"
+ >=dev-python/pandas-0.25[${PYTHON_USEDEP}]"
# note: most of test dependencies are optional
BDEPEND="
test? (