summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild')
-rw-r--r--xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild b/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild
new file mode 100644
index 000000000000..ca4e8feea9f0
--- /dev/null
+++ b/xfce-extra/xfdashboard/xfdashboard-0.3.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Maybe a GNOME shell like dashboard for the Xfce desktop environment"
+HOMEPAGE="http://xfdashboard.froevel.de/"
+SRC_URI="http://${PN}.froevel.de/releases/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/dbus-glib-0.100
+ >=dev-libs/glib-2
+ >=media-libs/clutter-1.12:1.0
+ >=x11-libs/libwnck-2.30:1
+ x11-libs/libX11
+ x11-libs/libXcomposite
+ x11-libs/libXdamage
+ >=xfce-base/garcon-0.2.0
+ >=xfce-base/xfconf-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog README"
+}