summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Barbato <lu_zero@gentoo.org>2006-01-08 23:30:12 +0000
committerLuca Barbato <lu_zero@gentoo.org>2006-01-08 23:30:12 +0000
commit852790139ff9be9206b8e81265fdf09b8033e6ba (patch)
treea84aa4af0b64166d0e87897b5a7754eac2c99c5a /app-emulation
parentmozextension.eclass, replace spaces with tab, hope their dev will not kill me (diff)
downloadhistorical-852790139ff9be9206b8e81265fdf09b8033e6ba.tar.gz
historical-852790139ff9be9206b8e81265fdf09b8033e6ba.tar.bz2
historical-852790139ff9be9206b8e81265fdf09b8033e6ba.zip
Minor fix for gcc4
Package-Manager: portage-2.1_pre3-r1
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/qemu-softmmu/ChangeLog7
-rw-r--r--app-emulation/qemu-softmmu/Manifest4
-rw-r--r--app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild6
3 files changed, 10 insertions, 7 deletions
diff --git a/app-emulation/qemu-softmmu/ChangeLog b/app-emulation/qemu-softmmu/ChangeLog
index 86e00cb7606c..45acec956a4f 100644
--- a/app-emulation/qemu-softmmu/ChangeLog
+++ b/app-emulation/qemu-softmmu/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-emulation/qemu-softmmu
-# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu-softmmu/ChangeLog,v 1.9 2005/12/23 14:49:03 lu_zero Exp $
+# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu-softmmu/ChangeLog,v 1.10 2006/01/08 23:30:12 lu_zero Exp $
+
+ 08 Jan 2006; Luca Barbato <lu_zero@gentoo.org> qemu-softmmu-0.8.0.ebuild:
+ Disable gcc checks, thanks to Robert Führicht <the_master_of_disaster@gmx.at>
*qemu-softmmu-0.8.0 (23 Dec 2005)
diff --git a/app-emulation/qemu-softmmu/Manifest b/app-emulation/qemu-softmmu/Manifest
index ca6477edca64..048c52d2a8f5 100644
--- a/app-emulation/qemu-softmmu/Manifest
+++ b/app-emulation/qemu-softmmu/Manifest
@@ -1,4 +1,4 @@
-MD5 563ae0b96069f89d3c10c6728566bd0a ChangeLog 1893
+MD5 9bb80897ffa08a427964d730f9ecc362 ChangeLog 2052
MD5 f2e48bae97dad4e6e6bccdb212124ae0 files/digest-qemu-softmmu-0.7.0-r1 127
MD5 fd7335121f3422f52ac0dfe371ffb6b8 files/digest-qemu-softmmu-0.7.1 125
MD5 72280464fdfd2d1cfe66d86515efdd4d files/digest-qemu-softmmu-0.7.1-r1 127
@@ -12,4 +12,4 @@ MD5 7f3bdd5bb9e257cf492c0883c148dbbc qemu-softmmu-0.7.0-r1.ebuild 3946
MD5 7f718ce656aa3a302e286ef4cff10f97 qemu-softmmu-0.7.1-r1.ebuild 4024
MD5 0ca3dc6e0c595f5da02a132f011afbdc qemu-softmmu-0.7.1.ebuild 3982
MD5 77aa96bd5cf2d7540edd9d4d6c02726d qemu-softmmu-0.7.2.ebuild 3943
-MD5 4d4b62abf2a12d91347474cc57516df2 qemu-softmmu-0.8.0.ebuild 2608
+MD5 81a42e9e348dc345b28bb0ffd4937c12 qemu-softmmu-0.8.0.ebuild 2627
diff --git a/app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild b/app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild
index 3ae331186e21..d5f37edfed45 100644
--- a/app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild
+++ b/app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild,v 1.1 2005/12/23 14:49:03 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu-softmmu/qemu-softmmu-0.8.0.ebuild,v 1.2 2006/01/08 23:30:12 lu_zero Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -66,7 +66,7 @@ src_compile() {
# Switch off hardened tech
filter-flags -fpie -fstack-protector
- myconf=""
+ myconf="--disable-gcc-check"
if ! use sdl ; then
myconf="$myconf --disable-gfx-check"
fi