summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-08-30 16:01:07 +0000
committerTorsten Veller <tove@gentoo.org>2011-08-30 16:01:07 +0000
commita8e31998d0c5913a58160ed865a53ceb7b4d652f (patch)
tree04308381af8239892c71ff59fc6ba74fb9361c15 /dev-perl/File-Flat/File-Flat-1.40.0.ebuild
parentVersion bump zope-interface to 3.7.0. (diff)
downloadhistorical-a8e31998d0c5913a58160ed865a53ceb7b4d652f.tar.gz
historical-a8e31998d0c5913a58160ed865a53ceb7b4d652f.tar.bz2
historical-a8e31998d0c5913a58160ed865a53ceb7b4d652f.zip
Change version scheme
Package-Manager: portage-2.2.0_alpha51/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/File-Flat/File-Flat-1.40.0.ebuild')
-rw-r--r--dev-perl/File-Flat/File-Flat-1.40.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/File-Flat/File-Flat-1.40.0.ebuild b/dev-perl/File-Flat/File-Flat-1.40.0.ebuild
new file mode 100644
index 000000000000..9050a014a9bb
--- /dev/null
+++ b/dev-perl/File-Flat/File-Flat-1.40.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Flat/File-Flat-1.40.0.ebuild,v 1.1 2011/08/30 15:58:10 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=ADAMK
+MODULE_VERSION=1.04
+inherit perl-module
+
+DESCRIPTION="Implements a flat filesystem"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+RDEPEND=">=dev-perl/Class-Autouse-1
+ >=dev-perl/Test-ClassAPI-1.02
+ >=dev-perl/File-Copy-Recursive-0.36
+ >=dev-perl/File-Remove-0.38
+ >=virtual/perl-File-Spec-0.85
+ >=virtual/perl-File-Temp-0.17
+ >=dev-perl/File-Remove-0.21
+ >=dev-perl/File-Slurp-9999.04
+ >=dev-perl/prefork-0.02"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"