summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Kohl <citizen428@gentoo.org>2005-02-15 23:37:10 +0000
committerMichael Kohl <citizen428@gentoo.org>2005-02-15 23:37:10 +0000
commitba73b978e4015a51d79c8f551fbc33c5eae43454 (patch)
treec0ec333cd4b1a49e0f55602290a4165ad104573b /dev-ruby/rubytorrent
parentFixed find statement to be arch independent. (diff)
downloadhistorical-ba73b978e4015a51d79c8f551fbc33c5eae43454.tar.gz
historical-ba73b978e4015a51d79c8f551fbc33c5eae43454.tar.bz2
historical-ba73b978e4015a51d79c8f551fbc33c5eae43454.zip
Minor ebuild fixes.
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'dev-ruby/rubytorrent')
-rw-r--r--dev-ruby/rubytorrent/ChangeLog5
-rw-r--r--dev-ruby/rubytorrent/Manifest10
-rw-r--r--dev-ruby/rubytorrent/rubytorrent-0.3.ebuild6
3 files changed, 13 insertions, 8 deletions
diff --git a/dev-ruby/rubytorrent/ChangeLog b/dev-ruby/rubytorrent/ChangeLog
index 58f2086023e6..cf73e2d6a6da 100644
--- a/dev-ruby/rubytorrent/ChangeLog
+++ b/dev-ruby/rubytorrent/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/rubytorrent
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/ChangeLog,v 1.1 2005/02/15 19:06:36 citizen428 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/ChangeLog,v 1.2 2005/02/15 23:37:10 citizen428 Exp $
+
+ 16 Feb 2005; Michael Kohl <citizen428@gentoo.org> rubytorrent-0.3.ebuild:
+ Minor ebuild fixes.
*rubytorrent-0.3 (15 Feb 2005)
diff --git a/dev-ruby/rubytorrent/Manifest b/dev-ruby/rubytorrent/Manifest
index 25d0e80770b4..cd1f5ba5a0c7 100644
--- a/dev-ruby/rubytorrent/Manifest
+++ b/dev-ruby/rubytorrent/Manifest
@@ -1,14 +1,14 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 2e6d2054787664ed29199a2e7a455dba rubytorrent-0.3.ebuild 968
-MD5 5f3b767c850c3d9a62187580d145cf1a ChangeLog 362
+MD5 e34121666c8ceac6646c817e798a916a rubytorrent-0.3.ebuild 985
+MD5 b75c625a9e0f657b6e6ab6b85eee0404 ChangeLog 461
MD5 b522b82d2c47bc548a6607f0f577ab5e metadata.xml 158
MD5 7058fe999664918d8eac7aa0afd0cb29 files/digest-rubytorrent-0.3 66
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
-iD8DBQFCEkhG/UDVUK2NELYRAtFcAJsFK1z5M8Fxb0SSIpfe/zSWoJTfqgCgoCk5
-naeo0Tf/Proohh1zmZBRJOk=
-=OTqY
+iD8DBQFCEoev/UDVUK2NELYRAnpoAJ9BbYi2ZRhLZ1qfam8HzbcPRhnKNACbBfWT
+Pu1g0NluNC1R8KsL59bAJ1w=
+=8aZr
-----END PGP SIGNATURE-----
diff --git a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
index 7c982a4c183c..31c3f6e44872 100644
--- a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
+++ b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.1 2005/02/15 19:06:36 citizen428 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.2 2005/02/15 23:37:10 citizen428 Exp $
+
+inherit ruby
DESCRIPTION="A pure-Ruby BitTorrent peer library and toolset"
HOMEPAGE="http://rubytorrent.rubyforge.org/"
@@ -16,7 +18,7 @@ DEPEND="virtual/ruby"
USE_RUBY="ruby18 ruby19"
src_install() {
- local sitelibdir=`ruby -r rbconfig -e 'puts Config::CONFIG["sitelibdir"]'`
+ local sitelibdir=`${RUBY} -r rbconfig -e 'puts Config::CONFIG["sitelibdir"]'`
insinto "$sitelibdir"
doins rubytorrent.rb
insinto "$sitelibdir/rubytorrent"