summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 07:51:07 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 07:51:07 +0000
commit6062a0646ccb8950f5cd123c57a43192e576a1aa (patch)
treea54b5acaea1eafe27f4e0a87c5f55f60162b098d /games-action/descent3
parentdie backticks (diff)
downloadhistorical-6062a0646ccb8950f5cd123c57a43192e576a1aa.tar.gz
historical-6062a0646ccb8950f5cd123c57a43192e576a1aa.tar.bz2
historical-6062a0646ccb8950f5cd123c57a43192e576a1aa.zip
fix use invocation
Diffstat (limited to 'games-action/descent3')
-rw-r--r--games-action/descent3/ChangeLog5
-rw-r--r--games-action/descent3/descent3-1.4.0b.ebuild8
2 files changed, 8 insertions, 5 deletions
diff --git a/games-action/descent3/ChangeLog b/games-action/descent3/ChangeLog
index e662ae0797db..6081c4207edb 100644
--- a/games-action/descent3/ChangeLog
+++ b/games-action/descent3/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-action/descent3
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/ChangeLog,v 1.5 2004/04/04 07:10:06 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/ChangeLog,v 1.6 2004/06/03 07:51:07 mr_bones_ Exp $
+
+ 03 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> descent3-1.4.0b.ebuild:
+ fix use invocation
04 Apr 2004; Chris Gianelloni <wolf31o2@gentoo.org> descent3-1.4.0b.ebuild:
Fixed crash with 2.6 and closing bug #38862.
diff --git a/games-action/descent3/descent3-1.4.0b.ebuild b/games-action/descent3/descent3-1.4.0b.ebuild
index 8c0b1901ee69..c96a338d63df 100644
--- a/games-action/descent3/descent3-1.4.0b.ebuild
+++ b/games-action/descent3/descent3-1.4.0b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/descent3-1.4.0b.ebuild,v 1.4 2004/04/04 07:10:06 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/descent3-1.4.0b.ebuild,v 1.5 2004/06/03 07:51:07 mr_bones_ Exp $
inherit games
@@ -23,13 +23,13 @@ dir=${GAMES_PREFIX_OPT}/${PN}
Ddir=${D}/${dir}
pkg_setup() {
- if [ "`use videos`" ]; then
+ if use videos ; then
ewarn "The installed game takes about 1.2GB of space!"
cdrom_get_cds missions/d3.mn3 movies/level1.mve
else
cdrom_get_cds missions/d3.mn3
fi
- if [ "`use nocd`" ]; then
+ if use nocd ; then
ewarn "The installed game takes about 510MB of space!"
else
ewarn "The installed game takes about 220MB of space!"
@@ -62,7 +62,7 @@ src_install() {
use nocd && cp ${CDROM_ROOT}/missions/* ${Ddir}/missions
- if [ "`use videos`" ]; then
+ if use videos ; then
cdrom_load_next_cd
cp ${CDROM_ROOT}/movies/* ${Ddir}/movies || die "copying movies"
fi