summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-09-18 20:04:11 +0000
committerAchim Gottinger <achim@gentoo.org>2000-09-18 20:04:11 +0000
commit42b37175a2c9441273cce43196879cbe7bb77fd8 (patch)
tree6c4ae61415e3d634ff83ed6476394d837ae029e1 /media-sound
parent*** empty log message *** (diff)
downloadhistorical-42b37175a2c9441273cce43196879cbe7bb77fd8.tar.gz
historical-42b37175a2c9441273cce43196879cbe7bb77fd8.tar.bz2
historical-42b37175a2c9441273cce43196879cbe7bb77fd8.zip
*** empty log message ***
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/lopster/files/digest-lopster-0.9.41
-rw-r--r--media-sound/lopster/lopster-0.9.4.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/media-sound/lopster/files/digest-lopster-0.9.4 b/media-sound/lopster/files/digest-lopster-0.9.4
new file mode 100644
index 000000000000..98749d32986b
--- /dev/null
+++ b/media-sound/lopster/files/digest-lopster-0.9.4
@@ -0,0 +1 @@
+MD5 a618bdb8733013ad3999d4da0d3f7616 lopster-0.9.4.tar.gz
diff --git a/media-sound/lopster/lopster-0.9.4.ebuild b/media-sound/lopster/lopster-0.9.4.ebuild
new file mode 100644
index 000000000000..9496a2761228
--- /dev/null
+++ b/media-sound/lopster/lopster-0.9.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-sound/lopster/lopster-0.9.4.ebuild,v 1.1 2000/09/18 20:04:11 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Napster Client using GTK"
+SRC_URI="http://download.sourceforge.net/lopster/${A}"
+HOMEPAGE="http://lopster.sourceforge.net"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS BUGS COPYING README ChangeLog NEWS
+}
+