summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-07-03 05:11:42 +0000
committerTorsten Veller <tove@gentoo.org>2009-07-03 05:11:42 +0000
commit3717c36d2a85765cbd8f570686080ef29e5f4a8c (patch)
treea9f68e5c50415ed7f7c736737dba5e2e6e36a04c /perl-core
parentMake sure bumpmap is linked with -lm #276285 by Christian Ruppert. (diff)
downloadhistorical-3717c36d2a85765cbd8f570686080ef29e5f4a8c.tar.gz
historical-3717c36d2a85765cbd8f570686080ef29e5f4a8c.tar.bz2
historical-3717c36d2a85765cbd8f570686080ef29e5f4a8c.zip
Version bump
Package-Manager: portage-2.2_rc33/cvs/Linux x86_64
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/ExtUtils-CBuilder/ChangeLog8
-rw-r--r--perl-core/ExtUtils-CBuilder/ExtUtils-CBuilder-0.26.01.ebuild23
-rw-r--r--perl-core/ExtUtils-ParseXS/ChangeLog10
-rw-r--r--perl-core/ExtUtils-ParseXS/ExtUtils-ParseXS-2.20.ebuild21
-rw-r--r--perl-core/Test-Simple/ChangeLog7
-rw-r--r--perl-core/Test-Simple/Test-Simple-0.90.ebuild17
6 files changed, 82 insertions, 4 deletions
diff --git a/perl-core/ExtUtils-CBuilder/ChangeLog b/perl-core/ExtUtils-CBuilder/ChangeLog
index 7a04b4ad3ef3..9181eb55ac87 100644
--- a/perl-core/ExtUtils-CBuilder/ChangeLog
+++ b/perl-core/ExtUtils-CBuilder/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for perl-core/ExtUtils-CBuilder
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/ExtUtils-CBuilder/ChangeLog,v 1.4 2009/06/30 06:25:37 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/ExtUtils-CBuilder/ChangeLog,v 1.5 2009/07/03 05:11:42 tove Exp $
+
+*ExtUtils-CBuilder-0.26.01 (03 Jul 2009)
+
+ 03 Jul 2009; Torsten Veller <tove@gentoo.org>
+ +ExtUtils-CBuilder-0.26.01.ebuild:
+ Version bump
*ExtUtils-CBuilder-0.26 (30 Jun 2009)
diff --git a/perl-core/ExtUtils-CBuilder/ExtUtils-CBuilder-0.26.01.ebuild b/perl-core/ExtUtils-CBuilder/ExtUtils-CBuilder-0.26.01.ebuild
new file mode 100644
index 000000000000..a6558f2295b3
--- /dev/null
+++ b/perl-core/ExtUtils-CBuilder/ExtUtils-CBuilder-0.26.01.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/ExtUtils-CBuilder/ExtUtils-CBuilder-0.26.01.ebuild,v 1.1 2009/07/03 05:11:42 tove Exp $
+
+EAPI=2
+
+inherit versionator
+MY_P=${PN}-$(delete_version_separator 2 )
+MODULE_AUTHOR=DAGOLDEN
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Compile and link C code for Perl modules"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+
+SRC_TEST="do"
diff --git a/perl-core/ExtUtils-ParseXS/ChangeLog b/perl-core/ExtUtils-ParseXS/ChangeLog
index a4b5ef6821c9..3ef07af79976 100644
--- a/perl-core/ExtUtils-ParseXS/ChangeLog
+++ b/perl-core/ExtUtils-ParseXS/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for perl-core/ExtUtils-ParseXS
-# Copyright 2000-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/ExtUtils-ParseXS/ChangeLog,v 1.2 2009/01/11 15:07:28 tove Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/ExtUtils-ParseXS/ChangeLog,v 1.3 2009/07/03 05:10:45 tove Exp $
+
+*ExtUtils-ParseXS-2.20 (03 Jul 2009)
+
+ 03 Jul 2009; Torsten Veller <tove@gentoo.org>
+ +ExtUtils-ParseXS-2.20.ebuild:
+ Version bump
11 Jan 2009; Torsten Veller <tove@gentoo.org>
ExtUtils-ParseXS-2.18.ebuild, ExtUtils-ParseXS-2.19.ebuild:
diff --git a/perl-core/ExtUtils-ParseXS/ExtUtils-ParseXS-2.20.ebuild b/perl-core/ExtUtils-ParseXS/ExtUtils-ParseXS-2.20.ebuild
new file mode 100644
index 000000000000..6f0cecf7faa7
--- /dev/null
+++ b/perl-core/ExtUtils-ParseXS/ExtUtils-ParseXS-2.20.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/ExtUtils-ParseXS/ExtUtils-ParseXS-2.20.ebuild,v 1.1 2009/07/03 05:10:45 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=DAGOLDEN
+inherit perl-module
+
+DESCRIPTION="Converts Perl XS code into C code"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-CBuilder
+ virtual/perl-Module-Build"
+
+SRC_TEST="do"
diff --git a/perl-core/Test-Simple/ChangeLog b/perl-core/Test-Simple/ChangeLog
index f30ca281d24c..49bb0b3dee56 100644
--- a/perl-core/Test-Simple/ChangeLog
+++ b/perl-core/Test-Simple/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for perl-core/Test-Simple
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Test-Simple/ChangeLog,v 1.56 2009/05/31 07:34:01 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Test-Simple/ChangeLog,v 1.57 2009/07/03 05:09:32 tove Exp $
+
+*Test-Simple-0.90 (03 Jul 2009)
+
+ 03 Jul 2009; Torsten Veller <tove@gentoo.org> +Test-Simple-0.90.ebuild:
+ Version bump
*Test-Simple-0.88 (31 May 2009)
diff --git a/perl-core/Test-Simple/Test-Simple-0.90.ebuild b/perl-core/Test-Simple/Test-Simple-0.90.ebuild
new file mode 100644
index 000000000000..da9a286da7fd
--- /dev/null
+++ b/perl-core/Test-Simple/Test-Simple-0.90.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Test-Simple/Test-Simple-0.90.ebuild,v 1.1 2009/07/03 05:09:32 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=MSCHWERN
+inherit perl-module
+
+DESCRIPTION="Basic utilities for writing tests"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
+IUSE=""
+
+SRC_TEST="do"
+mydoc="rfc*.txt"