summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2010-12-16 18:58:00 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2010-12-16 18:58:00 +0000
commitd13ee127fe05d861298d94848fe60a8e2fb911ee (patch)
tree41ab84cb284e6b927f557a32b5836641f0f9bb81 /sci-libs/mkl/mkl-10.0.5.025.ebuild
parentRemove -D.*DISABLE_DEPRECATED cflags (bug #323923 by Konstantin Likhomanov an... (diff)
downloadhistorical-d13ee127fe05d861298d94848fe60a8e2fb911ee.tar.gz
historical-d13ee127fe05d861298d94848fe60a8e2fb911ee.tar.bz2
historical-d13ee127fe05d861298d94848fe60a8e2fb911ee.zip
whitespace
Package-Manager: portage-2.1.9.24/cvs/Linux i686
Diffstat (limited to 'sci-libs/mkl/mkl-10.0.5.025.ebuild')
-rw-r--r--sci-libs/mkl/mkl-10.0.5.025.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/mkl/mkl-10.0.5.025.ebuild b/sci-libs/mkl/mkl-10.0.5.025.ebuild
index dd6fcdd67d1f..cf7534c2f923 100644
--- a/sci-libs/mkl/mkl-10.0.5.025.ebuild
+++ b/sci-libs/mkl/mkl-10.0.5.025.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/mkl/mkl-10.0.5.025.ebuild,v 1.5 2010/12/16 15:47:27 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/mkl/mkl-10.0.5.025.ebuild,v 1.6 2010/12/16 18:58:00 mr_bones_ Exp $
inherit eutils toolchain-funcs check-reqs
@@ -50,7 +50,7 @@ pkg_setup() {
# Check and setup fortran
if use fortran95; then
# blas95 and lapack95 don't compile with gfortran < 4.2
- [[ $(tc-getFC) == g* ]] && [[ $(gcc-major-version)$(gcc-minor-version) -lt 42 ]] &&
+ [[ $(tc-getFC) == g* ]] && [[ $(gcc-major-version)$(gcc-minor-version) -lt 42 ]] &&
die "blas95 and lapack95 don't compile with gfortran < 4.2"
fi
MKL_FC="gnu"