summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-30 23:14:35 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-30 23:14:35 +0000
commit65ff9109d975303a292ac9e7acd38261c91079cc (patch)
tree984b1519ba60a35ae6d27439329dcf5b4f984668 /sys-apps/ed
parentPrepared for rc3 (diff)
downloadhistorical-65ff9109d975303a292ac9e7acd38261c91079cc.tar.gz
historical-65ff9109d975303a292ac9e7acd38261c91079cc.tar.bz2
historical-65ff9109d975303a292ac9e7acd38261c91079cc.zip
Prepared for rc3
Diffstat (limited to 'sys-apps/ed')
-rw-r--r--sys-apps/ed/ed-0.2.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/sys-apps/ed/ed-0.2.ebuild b/sys-apps/ed/ed-0.2.ebuild
index e0cb027b3ba1..27dfba4a541a 100644
--- a/sys-apps/ed/ed-0.2.ebuild
+++ b/sys-apps/ed/ed-0.2.ebuild
@@ -2,7 +2,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/ed/ed-0.2.ebuild,v 1.5 2000/11/26 14:15:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ed/ed-0.2.ebuild,v 1.6 2000/11/30 23:14:32 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -10,16 +10,18 @@ DESCRIPTION="Your basic line editor"
SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/ed/${A}
ftp://ftp.gnu.org/pub/gnu/ed/${A}"
HOMEPAGE="http://www.gnu.org/software/ed/"
+DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
try ./configure --prefix=/ --host=${CHOST}
- try make
+ try pmake
}
src_install() {
- try make prefix=${D}/ mandir=${D}/usr/man/man1 infodir=${D}/usr/info install
+ try make prefix=${D}/ mandir=${D}/usr/man/man1 infodir=${D}/usr/info \
+ install
dodoc COPYING ChangeLog NEWS POSIX README THANKS TODO
}