summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonny Davies <woodchip@gentoo.org>2001-08-30 18:59:56 +0000
committerDonny Davies <woodchip@gentoo.org>2001-08-30 18:59:56 +0000
commit86c319cbb282fd8e6ed1c0a792ee10cb8cf0c065 (patch)
tree92bae389fc2109615f6d47334a28396d20fbeec7 /x11-misc/bubblemon
parentnew incoming, a kde aim client (diff)
downloadhistorical-86c319cbb282fd8e6ed1c0a792ee10cb8cf0c065.tar.gz
historical-86c319cbb282fd8e6ed1c0a792ee10cb8cf0c065.tar.bz2
historical-86c319cbb282fd8e6ed1c0a792ee10cb8cf0c065.zip
fix tabstops
Diffstat (limited to 'x11-misc/bubblemon')
-rw-r--r--x11-misc/bubblemon/bubblemon-1.4.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/x11-misc/bubblemon/bubblemon-1.4.ebuild b/x11-misc/bubblemon/bubblemon-1.4.ebuild
index 059b3d6b720b..e10ad6fd28c4 100644
--- a/x11-misc/bubblemon/bubblemon-1.4.ebuild
+++ b/x11-misc/bubblemon/bubblemon-1.4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Donny Davies <woodchip@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/bubblemon/bubblemon-1.4.ebuild,v 1.1 2001/08/30 09:46:37 woodchip Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bubblemon/bubblemon-1.4.ebuild,v 1.2 2001/08/30 18:59:56 woodchip Exp $
DESCRIPTION="A fun monitoring applet for your desktop, complete with swimming duck"
HOMEPAGE="http://www.ne.jp/asahi/linux/timecop"
@@ -12,17 +12,17 @@ DEPEND=">=x11-libs/gtk+-1.2.8"
src_compile() {
- # respect users CFLAGS and enable a neat feature turned off by default
- sed -e "s/CFLAGS = -O3/CFLAGS = ${CFLAGS}/" \
- -e "s/# EXTRA += -DUPSIDE_DOWN_DUCK/EXTRA += -DUPSIDE_DOWN_DUCK/" \
- Makefile | cat > Makefile
- make || die
+ # respect users CFLAGS and enable a neat feature turned off by default
+ sed -e "s/CFLAGS = -O3/CFLAGS = ${CFLAGS}/" \
+ -e "s/# EXTRA += -DUPSIDE_DOWN_DUCK/EXTRA += -DUPSIDE_DOWN_DUCK/" \
+ Makefile | cat > Makefile
+ make || die
}
src_install () {
- into /usr/X11R6
- dobin bubblemon
- # im putting the extra goodies in with docs. *very* small :)
- dodoc INSTALL ChangeLog README doc/* misc/*
+ into /usr/X11R6
+ dobin bubblemon
+ # im putting the extra goodies in with docs. *very* small :)
+ dodoc INSTALL ChangeLog README doc/* misc/*
}