summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/o3read/o3read-0.0.3.ebuild')
-rw-r--r--app-text/o3read/o3read-0.0.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/o3read/o3read-0.0.3.ebuild b/app-text/o3read/o3read-0.0.3.ebuild
new file mode 100644
index 000000000000..ad697138d753
--- /dev/null
+++ b/app-text/o3read/o3read-0.0.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/o3read/o3read-0.0.3.ebuild,v 1.1 2002/11/28 23:39:10 sethbc Exp $
+
+DESCRIPTION="Converts OpenOffice formats to text or HTML."
+HOMEPAGE="http://siag.nu/o3read/"
+SRC_URI="http://siag.nu/pub/o3read/o3read-0.0.3.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+DEPEND="app-arch/unzip"
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dobin o3read o3totxt o3tohtml utf8tolatin1
+ doman o3read.1 o3tohtml.1 o3totxt.1 utf8tolatin1.1
+}
+
+