summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-Socket-INET6/IO-Socket-INET6-2.61.ebuild')
-rw-r--r--dev-perl/IO-Socket-INET6/IO-Socket-INET6-2.61.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/IO-Socket-INET6/IO-Socket-INET6-2.61.ebuild b/dev-perl/IO-Socket-INET6/IO-Socket-INET6-2.61.ebuild
new file mode 100644
index 000000000000..ebbcaae02481
--- /dev/null
+++ b/dev-perl/IO-Socket-INET6/IO-Socket-INET6-2.61.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-INET6/IO-Socket-INET6-2.61.ebuild,v 1.1 2010/03/27 21:44:00 robbat2 Exp $
+
+MODULE_AUTHOR="SHLOMIF"
+inherit perl-module
+
+DESCRIPTION="Work with IO sockets in ipv6"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE=""
+
+RDEPEND="dev-perl/Socket6
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+
+# Disabling tests since they seem to be more trouble than worth, esp. in re bug
+# 115004
+#SRC_TEST="do"