summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pygtk/pygtk-1.99.17.ebuild')
-rw-r--r--dev-python/pygtk/pygtk-1.99.17.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/pygtk/pygtk-1.99.17.ebuild b/dev-python/pygtk/pygtk-1.99.17.ebuild
index fe01aa9b266c..b56a52c5cbfe 100644
--- a/dev-python/pygtk/pygtk-1.99.17.ebuild
+++ b/dev-python/pygtk/pygtk-1.99.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtk/pygtk-1.99.17.ebuild,v 1.2 2003/08/07 02:41:58 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtk/pygtk-1.99.17.ebuild,v 1.3 2003/08/28 06:55:09 obz Exp $
# since its a development version
inherit debug gnome.org
@@ -13,7 +13,7 @@ SLOT="2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha"
IUSE="gnome opengl"
-DEPEND=">=dev-lang/python-2.2
+RDEPEND=">=dev-lang/python-2.2
>=x11-libs/pango-1
>=x11-libs/gtk+-2
>=dev-libs/atk-1
@@ -21,6 +21,9 @@ DEPEND=">=dev-lang/python-2.2
gnome? ( >=gnome-base/libglade-2 )
opengl? ( >=x11-libs/gtkglarea-1.99 )"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.9"
+
src_compile() {
econf --enable-thread || die
emake || die