summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild')
-rw-r--r--media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild b/media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild
index 3805dd2d7732..46e3e14dc21c 100644
--- a/media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild
+++ b/media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild,v 1.4 2003/09/09 12:43:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-ttf/sdl-ttf-2.0.6.ebuild,v 1.5 2003/10/03 00:40:45 mr_bones_ Exp $
MY_P="${P/sdl-/SDL_}"
DESCRIPTION="library that allows you to use TrueType fonts in SDL applications"
@@ -18,10 +18,10 @@ S=${WORKDIR}/${MY_P}
src_compile() {
econf || die
- emake || die
+ emake || die "emake failed"
}
src_install() {
- make prefix=${D}/usr install || die
- dodoc CHANGES README
+ make prefix=${D}/usr install || die "make install failed"
+ dodoc CHANGES README || die "dodoc failed"
}