summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2018-01-20 11:42:46 +0100
committerJeroen Roovers <jer@gentoo.org>2018-01-20 11:42:46 +0100
commit73f39996d1f7b1d4c17aece0c87ab89b0c5351d6 (patch)
treed8fd0524c60029f0a5650fca93c8f89e4395041c /dev-libs/libmaxminddb/libmaxminddb-1.3.2.ebuild
parentx11-misc/menulibre: Version 2.1.4. (diff)
downloadgentoo-73f39996d1f7b1d4c17aece0c87ab89b0c5351d6.tar.gz
gentoo-73f39996d1f7b1d4c17aece0c87ab89b0c5351d6.tar.bz2
gentoo-73f39996d1f7b1d4c17aece0c87ab89b0c5351d6.zip
dev-libs/libmaxminddb: Version 1.3.2.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'dev-libs/libmaxminddb/libmaxminddb-1.3.2.ebuild')
-rw-r--r--dev-libs/libmaxminddb/libmaxminddb-1.3.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libmaxminddb/libmaxminddb-1.3.2.ebuild b/dev-libs/libmaxminddb/libmaxminddb-1.3.2.ebuild
new file mode 100644
index 000000000000..73675b6e44f6
--- /dev/null
+++ b/dev-libs/libmaxminddb/libmaxminddb-1.3.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit eutils
+
+DESCRIPTION="C library for the MaxMind DB file format"
+HOMEPAGE="https://github.com/maxmind/libmaxminddb"
+SRC_URI="${HOMEPAGE}/releases/download/${PV}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0/0.0.7"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="static-libs"
+
+DOCS=( Changes.md )
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+
+ prune_libtool_files
+}