summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/multi_test/multi_test-0.1.2-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/multi_test/multi_test-0.1.2-r1.ebuild b/dev-ruby/multi_test/multi_test-0.1.2-r1.ebuild
new file mode 100644
index 000000000000..3c4074d80be4
--- /dev/null
+++ b/dev-ruby/multi_test/multi_test-0.1.2-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_EXTRADOC="History.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A uniform interface for Ruby testing libraries"
+HOMEPAGE="https://cucumber.io/"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~s390 ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+# Tests depend on specific versions of testing frameworks where bundler
+# downloads dependencies.
+RESTRICT="test"