summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/attica')
-rw-r--r--kde-frameworks/attica/Manifest1
-rw-r--r--kde-frameworks/attica/attica-5.71.0.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/kde-frameworks/attica/Manifest b/kde-frameworks/attica/Manifest
index 7f7114a39386..e9f1812dc088 100644
--- a/kde-frameworks/attica/Manifest
+++ b/kde-frameworks/attica/Manifest
@@ -1 +1,2 @@
DIST attica-5.70.0.tar.xz 67620 BLAKE2B 3773e6b8442d671429d904b5fc6ef82d5ea58f37b494a86d7647e1692a71da5d6539239f9b74011897e358d13ab2d1ed47926c37f2c93c8f7140bc8df3ee31e6 SHA512 bb88e7bf34b1d3c958e31ad1591bdc5620361a300fcba957ecb017c31227b4ac80a94523d7b40f9a62a4a5d45a2840d37aa199c7305e6da471d4ebaee84c9630
+DIST attica-5.71.0.tar.xz 67568 BLAKE2B 5e340a79550475090cc0e0fa84c8d86af1d3241e7c300d6ad8b24797ec649d5e680fd390c0f9a5dcf829b7733867606809f07a6cdeff478346d595c226f1bf20 SHA512 14034b8eb2967aeaf9c1e76a0a32356252a8705d52dddadb188809e57575a21791000ff5fb7c4af4cc433d1b37cc6310a607edc90a59b1fac512f10dfc656b2a
diff --git a/kde-frameworks/attica/attica-5.71.0.ebuild b/kde-frameworks/attica/attica-5.71.0.ebuild
new file mode 100644
index 000000000000..fc82e0b157c0
--- /dev/null
+++ b/kde-frameworks/attica/attica-5.71.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+QTMIN=5.14.1
+inherit ecm kde.org
+
+DESCRIPTION="Framework providing access to Open Collaboration Services"
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-qt/qtnetwork-${QTMIN}:5
+"
+DEPEND="${RDEPEND}"
+
+src_test() {
+ # requires network access, bug #661230
+ local myctestargs=(
+ -E "(providertest)"
+ )
+
+ ecm_src_test
+}