summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 18:26:27 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 18:26:27 +0000
commitb489131ba3c26bc14916d4dbaa15e9df257890cf (patch)
tree51890b3f0227cec9cb06dca9fc7bfb3750c8dba2
parentQA: Cleaner einfo, ewarn, eerror and echo usage (diff)
downloadgentoo-2-b489131ba3c26bc14916d4dbaa15e9df257890cf.tar.gz
gentoo-2-b489131ba3c26bc14916d4dbaa15e9df257890cf.tar.bz2
gentoo-2-b489131ba3c26bc14916d4dbaa15e9df257890cf.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
-rw-r--r--games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild8
-rw-r--r--games-fps/ut2004-demo/ut2004-demo-3334.ebuild10
-rw-r--r--net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild4
-rw-r--r--net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild4
-rw-r--r--x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild4
-rw-r--r--x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild4
-rw-r--r--x11-plugins/wmium/wmium-1.0.9.ebuild6
7 files changed, 20 insertions, 20 deletions
diff --git a/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild b/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild
index 692abc273332..bd16cb04a9f5 100644
--- a/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild
+++ b/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild,v 1.6 2004/06/24 22:49:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild,v 1.7 2005/07/09 18:24:38 swegener Exp $
inherit games
@@ -57,12 +57,12 @@ pkg_postinst() {
einfo "You will need to run:"
einfo " ebuild /var/db/pkg/${CATEGORY}/${P}/${P}.ebuild config"
einfo "to make the necessary changes to the system .ini files."
- echo ""
+ echo
einfo "Each user whom has already played the game will need to run:"
einfo " ${dir}/epic-installer"
- echo ""
+ echo
einfo "to update their configuration files in their home directory."
- echo ""
+ echo
games_pkg_postinst
}
diff --git a/games-fps/ut2004-demo/ut2004-demo-3334.ebuild b/games-fps/ut2004-demo/ut2004-demo-3334.ebuild
index 71364dd6a6a0..4d7c7312dc34 100644
--- a/games-fps/ut2004-demo/ut2004-demo-3334.ebuild
+++ b/games-fps/ut2004-demo/ut2004-demo-3334.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004-demo/ut2004-demo-3334.ebuild,v 1.3 2004/11/17 19:01:37 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004-demo/ut2004-demo-3334.ebuild,v 1.4 2005/07/09 18:25:39 swegener Exp $
inherit games eutils
@@ -55,7 +55,7 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "For Text To Speech:"
einfo " 1) emerge festival speechd"
einfo " 2) Edit your ~/.ut2004demo/System/UT2004.ini file."
@@ -64,11 +64,11 @@ pkg_postinst() {
einfo " 3) Start speechd."
einfo " 4) Start the game. Be sure to go into the Audio"
einfo " options and enable Text To Speech."
- einfo ""
+ einfo
einfo "To test, pull down the console (~) and type:"
einfo " TTS this is a test."
- einfo ""
+ einfo
einfo "You should hear something that sounds like 'This is a test.'"
- einfo ""
+ einfo
games_pkg_postinst
}
diff --git a/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild b/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild
index 434333e8ec24..9d88e629f003 100644
--- a/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild
+++ b/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild,v 1.18 2005/05/04 15:14:00 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild,v 1.19 2005/07/09 18:26:27 swegener Exp $
inherit eutils
@@ -81,6 +81,6 @@ pkg_postinst() {
einfo "This ebuild has a number of USE flags which determines what nagios is able to monitor."
einfo "Depending on what you want to monitor with nagios, some or all of these USE"
einfo "flags need to be set for nagios to function correctly."
- echo ""
+ echo
einfo "contrib plugins are installed into /usr/nagios/libexec/contrib"
}
diff --git a/net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild b/net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild
index 7d5ad16fcf94..47645136dfb8 100644
--- a/net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild
+++ b/net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild,v 1.6 2005/05/04 15:14:00 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.4.ebuild,v 1.7 2005/07/09 18:26:27 swegener Exp $
inherit eutils
@@ -98,7 +98,7 @@ pkg_postinst() {
einfo "This ebuild has a number of USE flags which determines what nagios isable to monitor."
einfo "Depending on what you want to monitor with nagios, some or all of these USE"
einfo "flags need to be set for nagios to function correctly."
- echo ""
+ echo
einfo "contrib plugins are installed into /usr/nagios/libexec/contrib"
}
diff --git a/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild b/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild
index 83a3f2a94905..22344884baf5 100644
--- a/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild
+++ b/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild,v 1.14 2004/09/06 01:30:50 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.1.ebuild,v 1.15 2005/07/09 18:21:32 swegener Exp $
DESCRIPTION="a GKrellM plugin for hddtemp (which reads the temperature of SMART capable hard drives)"
SRC_URI="http://coredump.free.fr/linux/${P}.tar.gz"
@@ -34,6 +34,6 @@ src_install() {
pkg_postinst() {
einfo "hddtemp has to be suid root to allow regular users to run this plugin."
einfo "To make it suid root, run"
- einfo ""
+ einfo
einfo "\tchmod u+s /usr/bin/hddtemp"
}
diff --git a/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild b/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild
index 4303ab49522f..f157aee742e9 100644
--- a/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild
+++ b/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild,v 1.16 2005/04/27 20:52:45 herbs Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-hddtemp/gkrellm-hddtemp-0.2_beta.ebuild,v 1.17 2005/07/09 18:21:32 swegener Exp $
inherit multilib
@@ -56,6 +56,6 @@ src_install() {
pkg_postinst() {
einfo "hddtemp has to be suid root to allow regular users to run this plugin."
einfo "To make it suid root, run"
- einfo ""
+ einfo
einfo "\tchmod u+s /usr/sbin/hddtemp"
}
diff --git a/x11-plugins/wmium/wmium-1.0.9.ebuild b/x11-plugins/wmium/wmium-1.0.9.ebuild
index 8452aa277fa1..9e9b314e974b 100644
--- a/x11-plugins/wmium/wmium-1.0.9.ebuild
+++ b/x11-plugins/wmium/wmium-1.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmium/wmium-1.0.9.ebuild,v 1.5 2005/06/12 12:16:32 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmium/wmium-1.0.9.ebuild,v 1.6 2005/07/09 18:22:27 swegener Exp $
IUSE="gtk"
@@ -51,10 +51,10 @@ src_install() {
doman src/wmium.1
- einfo ""
+ einfo
einfo "To configure look at the /usr/share/doc/${PF}/dot.wmiumrc.sample"
einfo "(if using /usr/bin/wmium with WINDOWMAKER ONLY)"
- einfo ""
+ einfo
einfo "or use the preferences within gkrellm2"
}