summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonny Davies <woodchip@gentoo.org>2001-12-06 06:02:18 +0000
committerDonny Davies <woodchip@gentoo.org>2001-12-06 06:02:18 +0000
commitc5e804b0e75827627a68cbcdaa0e4b263cbef1a4 (patch)
tree0498bcbe7d564a22702be5a74b587952963af5be
parentremoved, looks like it's part of glibc, sorry about that (diff)
downloadgentoo-2-c5e804b0e75827627a68cbcdaa0e4b263cbef1a4.tar.gz
gentoo-2-c5e804b0e75827627a68cbcdaa0e4b263cbef1a4.tar.bz2
gentoo-2-c5e804b0e75827627a68cbcdaa0e4b263cbef1a4.zip
updated version libpcap-0.6.1 -> libpcap-0.6.2. Small whitespace issues.
-rw-r--r--net-libs/libpcap/files/digest-libpcap-0.6.21
-rw-r--r--net-libs/libpcap/libpcap-0.6.2.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-libs/libpcap/files/digest-libpcap-0.6.2 b/net-libs/libpcap/files/digest-libpcap-0.6.2
new file mode 100644
index 000000000000..eb1de2cccf4c
--- /dev/null
+++ b/net-libs/libpcap/files/digest-libpcap-0.6.2
@@ -0,0 +1 @@
+MD5 a6325b5fe429eba06294ce2db9263a66 libpcap-0.6.2.tar.gz 172032
diff --git a/net-libs/libpcap/libpcap-0.6.2.ebuild b/net-libs/libpcap/libpcap-0.6.2.ebuild
new file mode 100644
index 000000000000..e030ea1c0add
--- /dev/null
+++ b/net-libs/libpcap/libpcap-0.6.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libpcap/libpcap-0.6.2.ebuild,v 1.1 2001/12/06 06:02:18 woodchip Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="pcap-Library"
+SRC_URI="http://www.tcpdump.org/release/${P}.tar.gz
+ http://www.jp.tcpdump.org/release/${P}.tar.gz"
+HOMEPAGE="http://www.tcpdump.org/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ local myconf
+ use ipv6 && myconf="--enable-ipv6"
+
+ ./configure \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ --host=${CHOST} ${myconf} || die "bad configure"
+
+ emake || die "compile problem"
+}
+
+src_install() {
+
+ make prefix=${D}/usr mandir=${D}/usr/share/man install
+
+ dodoc CREDITS CHANGES FILES README* VERSION
+}