summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-11-06 04:13:48 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-11-06 04:13:48 +0000
commitbb9d64911cd6420d8fa956f8d4461851338e4f9b (patch)
tree59cd8d761db6504a28017914224ff5ff4c0ac5c5 /app-admin
parent stable on ppc as per bug #69862 (Manifest recommit) (diff)
downloadgentoo-2-bb9d64911cd6420d8fa956f8d4461851338e4f9b.tar.gz
gentoo-2-bb9d64911cd6420d8fa956f8d4461851338e4f9b.tar.bz2
gentoo-2-bb9d64911cd6420d8fa956f8d4461851338e4f9b.zip
gcc eclass -> toolchain-funcs eclass
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/ide-smart/ChangeLog5
-rw-r--r--app-admin/ide-smart/ide-smart-1.4.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/app-admin/ide-smart/ChangeLog b/app-admin/ide-smart/ChangeLog
index 47d1fdd64847..73c5e17d2c2d 100644
--- a/app-admin/ide-smart/ChangeLog
+++ b/app-admin/ide-smart/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-admin/ide-smart
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/ide-smart/ChangeLog,v 1.8 2004/08/11 09:03:13 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/ide-smart/ChangeLog,v 1.9 2004/11/06 04:13:48 mr_bones_ Exp $
+
+ 05 Nov 2004; Michael Sterrett <mr_bones_@gentoo.org> ide-smart-1.4.ebuild:
+ gcc eclass -> toolchain-funcs eclass
11 Aug 2004; Tavis Ormandy <taviso@gentoo.org> ide-smart-1.4.ebuild:
Makefile doesnt like parallel make, adding -j1.
diff --git a/app-admin/ide-smart/ide-smart-1.4.ebuild b/app-admin/ide-smart/ide-smart-1.4.ebuild
index ff5d7969ae4e..fc42ac17f736 100644
--- a/app-admin/ide-smart/ide-smart-1.4.ebuild
+++ b/app-admin/ide-smart/ide-smart-1.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/ide-smart/ide-smart-1.4.ebuild,v 1.22 2004/09/26 06:39:30 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/ide-smart/ide-smart-1.4.ebuild,v 1.23 2004/11/06 04:13:48 mr_bones_ Exp $
-inherit gcc
+inherit toolchain-funcs
DESCRIPTION="A tool to read SMART information from harddiscs"
HOMEPAGE="http://www.linalco.com/comunidad.html"
@@ -17,7 +17,7 @@ DEPEND="virtual/libc"
src_compile() {
emake -j1 \
- CC="$(gcc-getCC)" PROF="${CFLAGS}" \
+ CC="$(tc-getCC)" PROF="${CFLAGS}" \
clean all || die
}