summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-25 21:51:34 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-25 21:51:34 +0000
commit4b11d5fe2d48e355b65fbf11313e98b804c9b669 (patch)
treeaed8d448361d55e270514b3d3df01c6492c2e711 /app-benchmarks/siege
parentadd inherit eutils (diff)
downloadgentoo-2-4b11d5fe2d48e355b65fbf11313e98b804c9b669.tar.gz
gentoo-2-4b11d5fe2d48e355b65fbf11313e98b804c9b669.tar.bz2
gentoo-2-4b11d5fe2d48e355b65fbf11313e98b804c9b669.zip
Add die following econf for bug 48950
Diffstat (limited to 'app-benchmarks/siege')
-rw-r--r--app-benchmarks/siege/ChangeLog6
-rw-r--r--app-benchmarks/siege/siege-2.55.ebuild4
-rw-r--r--app-benchmarks/siege/siege-2.58.ebuild4
-rw-r--r--app-benchmarks/siege/siege-2.59.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/app-benchmarks/siege/ChangeLog b/app-benchmarks/siege/ChangeLog
index 2b5d2c2cd591..98702a8120fc 100644
--- a/app-benchmarks/siege/ChangeLog
+++ b/app-benchmarks/siege/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-benchmarks/siege
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/ChangeLog,v 1.8 2004/03/18 22:14:25 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/ChangeLog,v 1.9 2004/04/25 21:47:12 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> siege-2.55.ebuild,
+ siege-2.58.ebuild, siege-2.59.ebuild:
+ Add die following econf for bug 48950
*siege-2.59 (22 Feb 2004)
diff --git a/app-benchmarks/siege/siege-2.55.ebuild b/app-benchmarks/siege/siege-2.55.ebuild
index 05d39ab5d1a9..f15981527347 100644
--- a/app-benchmarks/siege/siege-2.55.ebuild
+++ b/app-benchmarks/siege/siege-2.55.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.55.ebuild,v 1.10 2004/03/12 11:43:20 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.55.ebuild,v 1.11 2004/04/25 21:47:12 agriffis Exp $
DESCRIPTION="An http regression testing and benchmarking utility"
SRC_URI="ftp://ftp.armstrong.com/pub/siege/${P}.tar.gz"
@@ -18,7 +18,7 @@ src_compile() {
&& sed -i -e "s:^# include <openssl/e_os.h>::" src/ssl.h
local myconf
use ssl && myconf="--with-ssl" || myconf="--with-ssl=off"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die
}
diff --git a/app-benchmarks/siege/siege-2.58.ebuild b/app-benchmarks/siege/siege-2.58.ebuild
index b6231e47ea2b..f346f3160498 100644
--- a/app-benchmarks/siege/siege-2.58.ebuild
+++ b/app-benchmarks/siege/siege-2.58.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.58.ebuild,v 1.2 2004/02/22 13:45:11 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.58.ebuild,v 1.3 2004/04/25 21:47:12 agriffis Exp $
DESCRIPTION="An http regression testing and benchmarking utility"
SRC_URI="ftp://sid.joedog.org/pub/siege/${P}.tar.gz"
@@ -18,7 +18,7 @@ src_compile() {
&& sed -i -e "s:^# include <openssl/e_os.h>::" src/ssl.h
local myconf
use ssl && myconf="--with-ssl" || myconf="--with-ssl=off"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die
}
diff --git a/app-benchmarks/siege/siege-2.59.ebuild b/app-benchmarks/siege/siege-2.59.ebuild
index 01f49690b60d..354137193eb3 100644
--- a/app-benchmarks/siege/siege-2.59.ebuild
+++ b/app-benchmarks/siege/siege-2.59.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.59.ebuild,v 1.1 2004/02/22 13:45:11 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.59.ebuild,v 1.2 2004/04/25 21:47:12 agriffis Exp $
DESCRIPTION="An http regression testing and benchmarking utility"
SRC_URI="ftp://sid.joedog.org/pub/siege/${P}.tar.gz"
@@ -18,7 +18,7 @@ src_compile() {
&& sed -i -e "s:^# include <openssl/e_os.h>::" src/ssl.h
local myconf
use ssl && myconf="--with-ssl" || myconf="--with-ssl=off"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die
}