summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-12-03 12:53:52 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-12-03 12:53:52 +0000
commit4bec99e6fd142cb524ae2f5a500310c7c4ca5541 (patch)
treefee039b94e2cec4a40e0966dec4c62329b82d0a1 /app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild
parentchanged KEYWORD (diff)
downloadgentoo-2-4bec99e6fd142cb524ae2f5a500310c7c4ca5541.tar.gz
gentoo-2-4bec99e6fd142cb524ae2f5a500310c7c4ca5541.tar.bz2
gentoo-2-4bec99e6fd142cb524ae2f5a500310c7c4ca5541.zip
moved dictd dictionaries and stardict from app-text to app-dicts
Diffstat (limited to 'app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild')
-rw-r--r--app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild b/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild
new file mode 100644
index 000000000000..e217eef7ae2d
--- /dev/null
+++ b/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# Michael Conrad Tilstra <michael@gentoo.org> <tadpol@tadpol.org>
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild,v 1.1 2002/12/03 12:53:51 seemant Exp $
+
+MY_P=vera_${PV}
+S=${WORKDIR}
+DESCRIPTION="V.E.R.A. -- Virtual Entity of Relevant Acronyms for dict"
+SRC_URI="ftp://ftp.dict.org/pub/dict/pre/${MY_P}.tar.gz"
+HOMEPAGE="http://www.dict.org"
+
+DEPEND=">=app-text/dictd-1.5.5"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+src_install () {
+ dodir /usr/lib/dict
+ insinto /usr/lib/dict
+ doins vera.dict
+ doins vera.index
+}
+
+# vim: ai et sw=4 ts=4