summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-31 05:02:03 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-31 05:02:03 +0000
commit175c742aab677ea0477b2db8f9959f6fe5f1b19a (patch)
treea15b9709cadc9fa49adbbb327d3f9c66c4476fa3 /app-editors/jed
parentold (Manifest recommit) (diff)
downloadgentoo-2-175c742aab677ea0477b2db8f9959f6fe5f1b19a.tar.gz
gentoo-2-175c742aab677ea0477b2db8f9959f6fe5f1b19a.tar.bz2
gentoo-2-175c742aab677ea0477b2db8f9959f6fe5f1b19a.zip
fix sed DEPEND #44817
Diffstat (limited to 'app-editors/jed')
-rw-r--r--app-editors/jed/jed-0.99.16-r1.ebuild7
-rw-r--r--app-editors/jed/jed-0.99.16-r2.ebuild5
2 files changed, 7 insertions, 5 deletions
diff --git a/app-editors/jed/jed-0.99.16-r1.ebuild b/app-editors/jed/jed-0.99.16-r1.ebuild
index 325e28985738..23fcfdd7b799 100644
--- a/app-editors/jed/jed-0.99.16-r1.ebuild
+++ b/app-editors/jed/jed-0.99.16-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jed/jed-0.99.16-r1.ebuild,v 1.16 2004/09/27 09:09:53 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jed/jed-0.99.16-r1.ebuild,v 1.17 2004/10/31 04:59:25 vapier Exp $
P0=${PN}-0.99-16
S=${WORKDIR}/${P0}
@@ -13,12 +13,13 @@ SLOT="0"
KEYWORDS="x86 ppc sparc amd64"
IUSE="X gpm truetype"
-DEPEND=">=sys-libs/slang-1.4.5
- >=sys-apps/sed-4
+RDEPEND=">=sys-libs/slang-1.4.5
X? ( virtual/x11 )
gpm? ( sys-libs/gpm )
X? ( truetype? ( virtual/xft
>=media-libs/freetype-2.0 ) )"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
PROVIDE="virtual/editor"
src_compile() {
diff --git a/app-editors/jed/jed-0.99.16-r2.ebuild b/app-editors/jed/jed-0.99.16-r2.ebuild
index 06173a267614..9d79135f1670 100644
--- a/app-editors/jed/jed-0.99.16-r2.ebuild
+++ b/app-editors/jed/jed-0.99.16-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jed/jed-0.99.16-r2.ebuild,v 1.10 2004/10/05 12:19:43 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jed/jed-0.99.16-r2.ebuild,v 1.11 2004/10/31 04:59:25 vapier Exp $
inherit eutils
@@ -16,11 +16,12 @@ KEYWORDS="x86 ppc sparc amd64 ~ppc64"
IUSE="X gpm truetype"
DEPEND=">=sys-libs/slang-1.4.5
- >=sys-apps/sed-4
X? ( virtual/x11 )
gpm? ( sys-libs/gpm )
X? ( truetype? ( virtual/xft
>=media-libs/freetype-2.0 ) )"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
PROVIDE="virtual/editor"
src_unpack() {