summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-02 01:49:14 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-02 01:49:14 +0000
commit589412865949a1e3bf28a52a1e3bb8793b5a5006 (patch)
tree64a607b3aee9a383197c7d67a80c47611e4bcfec /app-editors/xemacs/xemacs-21.4.12.ebuild
parentmake sure the -Q is in the right place (Manifest recommit) (diff)
downloadgentoo-2-589412865949a1e3bf28a52a1e3bb8793b5a5006.tar.gz
gentoo-2-589412865949a1e3bf28a52a1e3bb8793b5a5006.tar.bz2
gentoo-2-589412865949a1e3bf28a52a1e3bb8793b5a5006.zip
Fix use invocation
Diffstat (limited to 'app-editors/xemacs/xemacs-21.4.12.ebuild')
-rw-r--r--app-editors/xemacs/xemacs-21.4.12.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-editors/xemacs/xemacs-21.4.12.ebuild b/app-editors/xemacs/xemacs-21.4.12.ebuild
index df407dc4f56c..34dd2ad8e443 100644
--- a/app-editors/xemacs/xemacs-21.4.12.ebuild
+++ b/app-editors/xemacs/xemacs-21.4.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs/xemacs-21.4.12.ebuild,v 1.14 2004/05/31 22:12:04 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs/xemacs-21.4.12.ebuild,v 1.15 2004/06/02 01:46:27 agriffis Exp $
inherit eutils
@@ -85,17 +85,17 @@ src_compile() {
myconf="${myconf} --with-dialogs=lucid"
myconf="${myconf} --with-scrollbars=lucid"
myconf="${myconf} --with-menubars=lucid"
- if [ "`use motif`" ] ; then
+ if use motif ; then
myconf="--with-widgets=motif"
myconf="${myconf} --with-dialogs=motif"
myconf="${myconf} --with-scrollbars=motif"
myconf="${myconf} --with-menubars=lucid"
fi
- if [ "`use athena`" ] ; then
+ if use athena ; then
myconf="--with-widgets=athena"
- if [ "`use Xaw3d`" ] ; then
+ if use Xaw3d ; then
myconf="${myconf} --with-athena=xaw3d"
- elif [ "`use neXt`" ] ; then
+ elif use neXt ; then
myconf="${myconf} --with-athena=next"
else
myconf="${myconf} --with-athena=3d"
@@ -134,7 +134,7 @@ src_compile() {
use ldap && myconf="${myconf} --with-ldap" ||
myconf="${myconf} --without-ldap"
- if [ "`use mule`" ] ; then
+ if use mule ; then
myconf="${myconf} --with-mule"
use motif && myconf="${myconf} --with-xim=motif" ||
myconf="${myconf} --with-xim=xlib"