summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoy Marples <uberlord@gentoo.org>2006-06-13 10:04:33 +0000
committerRoy Marples <uberlord@gentoo.org>2006-06-13 10:04:33 +0000
commit45d65e26c7e074aadc10e145ae83b30daa1ee871 (patch)
treef5c64545079f7d7e05099734ec407ed6206a2547 /app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild
parentRemove non-existent dev-term/Term-ReadLine-Gnu from deps (bug #136428). (diff)
downloadgentoo-2-45d65e26c7e074aadc10e145ae83b30daa1ee871.tar.gz
gentoo-2-45d65e26c7e074aadc10e145ae83b30daa1ee871.tar.bz2
gentoo-2-45d65e26c7e074aadc10e145ae83b30daa1ee871.zip
Use modules-update instead of update-modules
(Portage version: 2.1)
Diffstat (limited to 'app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild')
-rw-r--r--app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild b/app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild
index e22b19411d65..2b7a9a5ebd6e 100644
--- a/app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild
+++ b/app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild,v 1.6 2005/04/21 19:50:45 wormo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/toshiba-utils/toshiba-utils-2.0.1-r1.ebuild,v 1.7 2006/06/13 10:04:33 uberlord Exp $
inherit eutils
@@ -50,7 +50,7 @@ src_install() {
pkg_postinst() {
ewarn "Dont forget Toshiba Laptop Support for your kernel."
ewarn "(under Processor Type and Features, CONFIG_TOSHIBA)"
- /usr/sbin/update-modules || return 0
+ [[ ${ROOT} == / ]] && /sbin/modules-update || return 0
}
pkg_config() {