summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaurice van der Pot <griffon26@gentoo.org>2005-01-08 13:57:42 +0000
committerMaurice van der Pot <griffon26@gentoo.org>2005-01-08 13:57:42 +0000
commit65fa6e408e32e09fee3b077f5d4278deec79c394 (patch)
treef9f815236f093c54af89dce3fe98c9863025914a /app-misc/fujiplay/fujiplay-1.33.ebuild
parentAdded support for on-the-fly encryption for cdrecord. See bug #71245. (Manif... (diff)
downloadgentoo-2-65fa6e408e32e09fee3b077f5d4278deec79c394.tar.gz
gentoo-2-65fa6e408e32e09fee3b077f5d4278deec79c394.tar.bz2
gentoo-2-65fa6e408e32e09fee3b077f5d4278deec79c394.zip
Fixed compile error in fujiplay
Diffstat (limited to 'app-misc/fujiplay/fujiplay-1.33.ebuild')
-rw-r--r--app-misc/fujiplay/fujiplay-1.33.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/app-misc/fujiplay/fujiplay-1.33.ebuild b/app-misc/fujiplay/fujiplay-1.33.ebuild
index 7e0925430fdc..44d97aeccd92 100644
--- a/app-misc/fujiplay/fujiplay-1.33.ebuild
+++ b/app-misc/fujiplay/fujiplay-1.33.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/fujiplay/fujiplay-1.33.ebuild,v 1.10 2005/01/01 15:02:52 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/fujiplay/fujiplay-1.33.ebuild,v 1.11 2005/01/08 13:57:42 griffon26 Exp $
+
+inherit eutils
DESCRIPTION="Utility for Fujifilm/Leica digital cameras (via serial port)"
HOMEPAGE="http://topo.math.u-psud.fr/~bousch/fujiplay.html"
@@ -16,6 +18,12 @@ RDEPEND=""
S=${WORKDIR}
+src_unpack() {
+ unpack ${PN}.tgz
+ cd ${S}
+ epatch ${FILESDIR}/${P}-unterminated-strings.patch
+}
+
src_compile() {
emake || die
}