summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-09-18 17:29:31 +0000
committerAchim Gottinger <achim@gentoo.org>2000-09-18 17:29:31 +0000
commitd662ed66e004c75417b746618ad156b1cf6e7488 (patch)
tree33b97022844e65101ae7862807311bd86c4c35ca /app-office/koffice/koffice-1.94.ebuild
parentdependencies:) (diff)
downloadgentoo-2-d662ed66e004c75417b746618ad156b1cf6e7488.tar.gz
gentoo-2-d662ed66e004c75417b746618ad156b1cf6e7488.tar.bz2
gentoo-2-d662ed66e004c75417b746618ad156b1cf6e7488.zip
*** empty log message ***
Diffstat (limited to 'app-office/koffice/koffice-1.94.ebuild')
-rw-r--r--app-office/koffice/koffice-1.94.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-office/koffice/koffice-1.94.ebuild b/app-office/koffice/koffice-1.94.ebuild
new file mode 100644
index 000000000000..56cdd96db83f
--- /dev/null
+++ b/app-office/koffice/koffice-1.94.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-office/koffice/koffice-1.94.ebuild,v 1.1 2000/09/18 17:25:27 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2 Final Beta - KOffice"
+SRC_URI="http://download.sourceforge.net/mirrors/kde/unstable/distribution/2.0Beta5/tar/src/"${A}
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+
+ try ./configure --prefix=/opt/kde --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.0 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.0/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.0/lib
+ try make
+}
+
+src_install() {
+ try make install prefix=${D}/opt/kde
+ dodoc ChangeLog COPYING AUTHORS NEWS README
+}
+