summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2004-03-13 01:09:15 +0000
committerMarinus Schraal <foser@gentoo.org>2004-03-13 01:09:15 +0000
commit630023b3352dbe91bd227e14c7a8342717e42c78 (patch)
tree294a280068cda66f65650e7065208910446ed447 /app-text/libwpd/libwpd-0.7.1.ebuild
parentforgot to add init.d script (diff)
downloadgentoo-2-630023b3352dbe91bd227e14c7a8342717e42c78.tar.gz
gentoo-2-630023b3352dbe91bd227e14c7a8342717e42c78.tar.bz2
gentoo-2-630023b3352dbe91bd227e14c7a8342717e42c78.zip
new release, mark 0.6.6 x86
Diffstat (limited to 'app-text/libwpd/libwpd-0.7.1.ebuild')
-rw-r--r--app-text/libwpd/libwpd-0.7.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-text/libwpd/libwpd-0.7.1.ebuild b/app-text/libwpd/libwpd-0.7.1.ebuild
new file mode 100644
index 000000000000..ff1d25e801a7
--- /dev/null
+++ b/app-text/libwpd/libwpd-0.7.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/libwpd/libwpd-0.7.1.ebuild,v 1.1 2004/03/13 01:09:15 foser Exp $
+
+DESCRIPTION="WordPerfect Document import/export library"
+HOMEPAGE="http://libwpd.sf.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2
+ >=gnome-extra/libgsf-1.6"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_compile() {
+
+ econf || die
+ emake || die
+
+}
+
+src_install() {
+
+ einstall || die
+
+ dodoc CHANGES COPYING CREDITS INSTALL README TODO
+
+}
+