summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2004-04-12 17:21:48 +0000
committerSeemant Kulleen <seemant@gentoo.org>2004-04-12 17:21:48 +0000
commitbb0696143465adce7b1fcae9ee226270f2e339fc (patch)
tree441505c0c6fc1a90292d539aab7729e3f35d650c /app-text/rcs/rcs-5.7-r2.ebuild
parentFix automake problem in bug #40341 by adding sys-devel/gettext DEP. (Manifest... (diff)
downloadgentoo-2-bb0696143465adce7b1fcae9ee226270f2e339fc.tar.gz
gentoo-2-bb0696143465adce7b1fcae9ee226270f2e339fc.tar.bz2
gentoo-2-bb0696143465adce7b1fcae9ee226270f2e339fc.zip
change BACK from econf to ./configure, closing bug #47588 by: Toni Viemero <toni.viemero@iki.fi>
Diffstat (limited to 'app-text/rcs/rcs-5.7-r2.ebuild')
-rw-r--r--app-text/rcs/rcs-5.7-r2.ebuild11
1 files changed, 8 insertions, 3 deletions
diff --git a/app-text/rcs/rcs-5.7-r2.ebuild b/app-text/rcs/rcs-5.7-r2.ebuild
index 6568f72912fe..facb781d02c1 100644
--- a/app-text/rcs/rcs-5.7-r2.ebuild
+++ b/app-text/rcs/rcs-5.7-r2.ebuild
@@ -1,20 +1,25 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/rcs/rcs-5.7-r2.ebuild,v 1.14 2004/04/07 23:53:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/rcs/rcs-5.7-r2.ebuild,v 1.15 2004/04/12 17:21:48 seemant Exp $
DESCRIPTION="Revision Control System"
HOMEPAGE="http://www.gnu.org/software/rcs/"
SRC_URI="ftp://ftp.gnu.org/gnu/rcs/${P}.tar.gz"
-LICENSE="GPL-2"
SLOT="0"
+LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc alpha hppa ia64 amd64"
DEPEND="virtual/glibc"
RDEPEND="sys-apps/diffutils"
src_compile() {
- econf --with-diffutils || die
+ # econf BREAKS this!
+ ./configure \
+ --prefix=/usr \
+ --host=${CHOST} \
+ --with-diffutils || die
+
cp ${FILESDIR}/conf.sh src/conf.sh
emake || die
}